Orbi WiFi 7 RBE973
Reply

2.4 GHz not broadcast name shows and not work R9000

jltaillefert
Follower

2.4 GHz not broadcast name shows and not work R9000

My 2.4ghz band is not working, it shows active but none of my electronics (as well as my EX8000 can find it they only find the 5ghz band (guess 2.4 same) ???

Message 1 of 3
CrimpOn
Guru

Re: 2.4 GHz not broadcast name shows and not work R9000


@jltaillefert wrote:

My 2.4ghz band is not working, it shows active but none of my electronics (as well as my EX8000 can find it they only find the 5ghz band (guess 2.4 same) ???


It would help to know which Orbi system this is in regard to.

Extenders, such as the EX8000, often work by connecting to an existing WiFi access point at the best speed they can and then "extending" the same (or different) SSID on one or both frequencies.

 

If every device you have works on both 2.4G and 5G, it would  not be strange to have them connect at the higher speed.

 

What does the Orbi "Attached Devices" display show?

Message 2 of 3
FURRYe38
Guru

Re: 2.4 GHz not broadcast name shows and not work R9000

Please post about this here for your model router:
https://community.netgear.com/t5/Nighthawk-WiFi-Routers/bd-p/home-wifi-routers-nighthawk
You might try Voxels 3rd party FW as well. 
Good Luck.


@jltaillefert wrote:

My 2.4ghz band is not working, it shows active but none of my electronics (as well as my EX8000 can find it they only find the 5ghz band (guess 2.4 same) ???


 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 432 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series