Reply

Hp Web Services

srp
Aspirant
Aspirant

Hp Web Services

I've had a couple of weeks of technical breakdowns.  First my router which I replaced with this Netgear Nighthawk and then my printer which I replaced with a HP8715.  It's the combination of router and printer which is causing me a headache! The printer has Instant Ink and needs to connect to the internet to use its' Web Services but it can't connect through this router - I know this because it can connect perfectly well through my old lowly Plusnet router.  Can anybody offer advice as to what I need to configure on the router to allow the printer to connect? Any assistance greatfully received

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 4

Accepted Solutions
srp
Aspirant
Aspirant

Re: Hp Web Services

Everything connected to the router fine and the printer connects wirelessly and works fine it just couldn't connect to the HP Web Services which it does perfectly well with an old router

The only advice from HP was to give it a static IP address and change the DNS :-(

Anyhow, for the benefit of other forum users, after another fumble around yesterday I have managed to resolve the issue.  I reset the router and the printer to factory settings and brought them both back up - voila it works!

All a bit annoying really given the amount of hours wasted and the frustration, but pleasing nevertheless

View solution in original post

Message 4 of 4

All Replies
srp
Aspirant
Aspirant

Re: Hp Web Services

I should add that I have already tried giving the printer a fixed IP address with a DNS of 8.8.8.8 / 8.8.4.4 and opening the ports 80,443,5222, 5223 and this has not made any difference.  I'm actually not that happy that I had to open the ports to use a printer as surely that provides a vulnerability?

Message 2 of 4
JamesGL
Master

Re: Hp Web Services

Hi srp,

 

1. Any error message when trying to connect to the router?

2. Do you have other wireless devices that works with the router?

3. What is the firmware version of the router?

Message 3 of 4
srp
Aspirant
Aspirant

Re: Hp Web Services

Everything connected to the router fine and the printer connects wirelessly and works fine it just couldn't connect to the HP Web Services which it does perfectly well with an old router

The only advice from HP was to give it a static IP address and change the DNS :-(

Anyhow, for the benefit of other forum users, after another fumble around yesterday I have managed to resolve the issue.  I reset the router and the printer to factory settings and brought them both back up - voila it works!

All a bit annoying really given the amount of hours wasted and the frustration, but pleasing nevertheless

View solution in original post

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 4498 views
  • 0 kudos
  • 2 in conversation
Announcements