Reply

Nighthawk AX3000 Bandwidth Problem on Ethernet ports only

Taz14220
Aspirant

Nighthawk AX3000 Bandwidth Problem on Ethernet ports only

Hi everyone, I got a problem I can't solve. My IPS just upgraded my service. I have Spectrum 200Mbs down 10Mbs up Cable service.... The service was just tested. I get 240Mbs down 12Mbs up from the modem (tested also by connecting direct to the PC ethernet card and speedtest messured 210 Mbs down 12Mbs up This also confirms eithernet card is 10/100/1000 and working........) Once modem is connected to AX3000 I loose bandwidth. wired eithernet ports are only putting out 94 Mbs down and 12 Mbs up. My wiFi connections are not at all effected. They are getting 210Mbs down and 12Mbs up. It's just the wired ports that are effected. I have rewired my whole network with Cat6 and ALL cables were tested and working......It has to be something in the router. Not sure what to check next.... Any help would be greatly appreciated!!! Thanks..

Message 1 of 4

Accepted Solutions
plemans
Guru

Re: Nighthawk AX3000 Bandwidth Problem on Ethernet ports only

94mbps indicates it isn't connecting at gigabit speeds. 

Have you checked you network connections stats? 

How do I display Internet port statistics on my Nighthawk router? | Answer | NETGEAR Support

 

that'll show you if you're connecting at gigabit speeds. It wouldn't be the first time an end was wired wrong and was connecting at 10/100mbps speeds. 

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->

View solution in original post

Message 2 of 4

All Replies
plemans
Guru

Re: Nighthawk AX3000 Bandwidth Problem on Ethernet ports only

94mbps indicates it isn't connecting at gigabit speeds. 

Have you checked you network connections stats? 

How do I display Internet port statistics on my Nighthawk router? | Answer | NETGEAR Support

 

that'll show you if you're connecting at gigabit speeds. It wouldn't be the first time an end was wired wrong and was connecting at 10/100mbps speeds. 

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->

View solution in original post

Message 2 of 4
Taz14220
Aspirant

Re: Nighthawk AX3000 Bandwidth Problem on Ethernet ports only

What do you mean by not wired right? ALL cables were tested....Nighthawk AX3000.jpg

 

Message 3 of 4
plemans
Guru

Re: Nighthawk AX3000 Bandwidth Problem on Ethernet ports only

of your 4 lan ports, only one is connecting at gigabit speeds (lan4). 

I've seen wires test fine using a simple tester but fail when connected to a pc/laptop. 

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->
Message 4 of 4
Discussion stats
  • 3 replies
  • 213 views
  • 0 kudos
  • 2 in conversation
Announcements