Reply

Nighthawk X10 R9000 is stuck with 60Ghz after fw upgrade 1.5.0.36

shrinuvas
Aspirant

Nighthawk X10 R9000 is stuck with 60Ghz after fw upgrade 1.5.0.36

@ links to members

My 2.4Ghz and 5Ghz stopped working after fw upgrade. I tried all sorts resetting to default and then fw upgrade downgrade. Turning wifi on /off but no luck. Any body experiened such problem. Need help stuck with this issue

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 1 of 6
plemans
Guru

Re: Nighthawk X10 R9000 is stuck with 60Ghz after fw upgrade 1.5.0.36

turning wifi on/off but pushing and holding the button for 2 seconds? or by trying it in the gui? 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 6
shrinuvas
Aspirant

Re: Nighthawk X10 R9000 is stuck with 60Ghz after fw upgrade 1.5.0.36

I tried those option but hard pressing wifi on /off on router and then also doing via. GUI. something weird It just got stuck with 60Ghz. Currently setup i have spectrum cable modem connected over gig to this X10. It worked when internet was setup. but something weird happened after fw upgrade. I did factory reset. downgrade to .28 and then .26 and .24 and finally got back to same as .36. For now I got tired took away all the cables and power cord.  

Message 3 of 6
shrinuvas
Aspirant

Re: Nighthawk X10 R9000 is stuck with 60Ghz after fw upgrade 1.5.0.36

are there any known issues with these X10. Im losing trust with Netgear products.

Message 4 of 6
plemans
Guru

Re: Nighthawk X10 R9000 is stuck with 60Ghz after fw upgrade 1.5.0.36

Devices do fail. it does happen. 

Are you still within your warranty? 

After you changed firmware (downgraded) did you factory reset? 

Are you reinstalling from a backup configuration? If so, try a clean install (not using a backup). 

 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 5 of 6
shrinuvas
Aspirant

Re: Nighthawk X10 R9000 is stuck with 60Ghz after fw upgrade 1.5.0.36

@plemans 

 

Devices do fail. it does happen. Yes I get that  but all of sudden that too after fw upgrade is scary.

 

Are you still within your warranty? No

After you changed firmware (downgraded) did you factory reset?  yes I did that too.

Are you reinstalling from a backup configuration? If so, try a clean install (not using a backup).  no i didnt take any backup configuration. As I was ok in reconfiguring. after doing factory reset. I did try with fw upgrade in reverse order .28 .26 and .24 and nothing worked then i tried reupdating back to .36  What is weird configuration changes either GUI or pressing wifi disable/enable  too only locks up 60Ghz but doenst let 2.4/5 Ghz enabled back. I feel something fw code screwed up. locking up antenna or channels

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 172 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E