Reply

R6700v3 networks not showing

Guy77
Aspirant

R6700v3 networks not showing

Hi.
Have a R6700v3 that is 12 days out of warranty and is with my daughter away at school. 
Issue is that neither of the 2.4GHz or 5GHz networks are showing as being able to connect to from any device.
-Able to connect via Nighthawk app
-Speed test completes successfully
-All updates done (v1.04.98) and reboots remotely
-No devices are shown in the device manager
-Only the first 2 lights are lit (Power & Connection)

Any thoughts or suggestions on what the issue may be?  Or was I a lucky winner of the warranty curse?

Thanks...

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 5

Accepted Solutions

Re: R6700v3 networks not showing


@Guy77 wrote:

-Only the first 2 lights are lit (Power & Connection)

This might be hard to believe, but it sounds like you may have switched off the wifi.

 

I say hard to believe because it is far from obvious that the wifi LED on the top of the router is also a switch. That's why a lot of people turn up here with the symptoms you describe. Cats and children have been known to throw that switch.

 

Look at the WiFi On/Off button on the top. Press it. Any luck?

 

The switch overrides the browser graphical user interface. So you can't switch it back on from there.

 

 

 

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V

View solution in original post

Message 2 of 5

All Replies

Re: R6700v3 networks not showing


@Guy77 wrote:

-Only the first 2 lights are lit (Power & Connection)

This might be hard to believe, but it sounds like you may have switched off the wifi.

 

I say hard to believe because it is far from obvious that the wifi LED on the top of the router is also a switch. That's why a lot of people turn up here with the symptoms you describe. Cats and children have been known to throw that switch.

 

Look at the WiFi On/Off button on the top. Press it. Any luck?

 

The switch overrides the browser graphical user interface. So you can't switch it back on from there.

 

 

 

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V

View solution in original post

Message 2 of 5
Guy77
Aspirant

Re: R6700v3 networks not showing

@michaelkenward Thanks for the info.  I sent your response to my daughter to investigate.  Will pass along the results either way.

Message 3 of 5

Re: R6700v3 networks not showing

Maybe the button got pressed when the thing was moved.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 5
Guy77
Aspirant

Re: R6700v3 networks not showing

You nailed it.  They had rearranged the furniture and noticed it stopped working after.

Thanks for the knowledge!

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 187 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E