Discussion stats
  • 4 replies
  • 5552 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

R7000 NAT Session Timeout

I have an r7000 and am using it with a Logitech Harmony Hub. I am trying to configure the harmony hub to use voice coontrol on my amazon echo. I have noticed that if i reboot my router, vlice control on my echo works, and i can control all my devices connected to my harmony hub, BUT after a couple of hours, voice control will stop working. Even after voice control stops working, i can stil, control devices fro, the harmony app on my phone when i am connected to my local network. Another feature of the harmony hub is that it can be controlled while my phone is not connected to the same network, (cloud control). I have also noticed that when the router is rebooted, cloud control works, but again, after a couple of hours, this also fails to connect. 

 

I have read up on this issue and manage to narrow it down to a NAT Session Timeout issue. A site which describes exactly the same issue i am having is https://www.mysysadmintips.com/other/web/732-logitech-harmony-hub-and-amazon-alexa-integration-issue....

 

As with the link above, i have also tested with a Netcomm N300 router, where i experienced no issues. Cloud controll and voice activation worked for the entire time i had the router connected (5 days without rebooting).

 

I reconne ted my r7000 and still experienced the same issues. I tested with both secured and open NAT settings to no avail.

 

Is there an option which will allow me to adjust the NAT Timeout session setting to 3600 as per the link above, as the open/secured setting does not work for this issue.

 

If not, is there an option on the netgear orbi, as i will be in the market for a new router, and if the orbi has this available, i will purchase but if not, i will stay well away from netgear products in the future.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 5

Accepted Solutions
Highlighted
NETGEAR Moderator

Re: R7000 NAT Session Timeout

Hi Mikkaat,


Set the device's IP in DMZ.

View solution in original post

Message 4 of 5

All Replies
Highlighted
NETGEAR Moderator

Re: R7000 NAT Session Timeout

Hi Mikkaat,


There is no option on any NETGEAR home router to change the NAT session. Check UPnP and make sure it is enabled. Check if you still need to open port numbers for the Logitech Harmony Hub.

Message 2 of 5
Highlighted
Aspirant

Re: R7000 NAT Session Timeout

Thanks for the response. 

 

I can confirm uPnP is enabled and the appropriate port is forwarded.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 3 of 5
Highlighted
NETGEAR Moderator

Re: R7000 NAT Session Timeout

Hi Mikkaat,


Set the device's IP in DMZ.

View solution in original post

Message 4 of 5
Highlighted
NETGEAR Moderator

Re: R7000 NAT Session Timeout

Hi Mikkaat,

 

We’d greatly appreciate hearing your feedback letting us know if you need further assistance.

Message 5 of 5