× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Stuck on setup for my Nighthawk AX6

Slate21
Aspirant

Stuck on setup for my Nighthawk AX6

Just bought the Nighthawk AX6 (Model RAX50) router and am trying to set it up via the app, but I get stuck on the same spot when trying to do this.  I'm getting the "cables not connected" error at the step where it asks you to connect the router and modem with the included ethernet cable.  This is easy to do--I've used the included cable, and I've tried 2 other ethernet cables too, but none of them work.  These work with my old router, so it's not a cable issue, and I'm able to go back and use my old Netgear router just fine, so it's not my modem. I know what ports to put both cables in (they're yellow, so it's obvious), so that's not the issue.  The app can detect the router, but this "cables not connected" error doesn't allow me to proceed with the setup.  I tried to do the setup via my PC with the router connected via ethernet, but had the same "cables not connected" issue.

 

My first thought is the AX6 has a bad port and I should send it back, but I'm looking for help.  The port doesn't appear to have any bent pins or anything--it looks fine.

 

I have an ARRIS TM822 router.  I have cable internet through Spectrum.

Message 1 of 3

Re: Stuck on setup for my Nighthawk AX6


@Slate21 wrote:

 

I have an ARRIS TM822 router.  I have cable internet through Spectrum.


As far as I can see, that's not a router. It is a cable modem. Is that what you are trying to connect to?

 

Have you done everything in the right order? It is important.

 

If you visit the support pages:

Support | NETGEAR

you can feed in your model number and find the documentation for your hardware.
The quick start/setup guide should spell out the right sequence.

 

 

Message 2 of 3
Slate21
Aspirant

Re: Stuck on setup for my Nighthawk AX6

Yeah, that was a typo--the Arris is my modem.

 

I did everything in the correct order, numerous times.  I tried calling support but they just read the user manual to me and redo the steps I had already tried, which was unhelpful.  My guess is it was a bad port, so I returned the router.            

Message 3 of 3
Discussion stats
  • 2 replies
  • 1217 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series