Reply
Highlighted
Aspirant

Orbi RBK853 Satellites limited to 90Mbps

I just installed a new orbi RBK853 system: an RBR850 router, and 2 RBS 850 satellites.  Both satellites are hard-wired for the backhaul directly to the router.  When I do a network speed test from a device wirelessly connected to the router, I get my full available speed of 400Mbps.  But whenever I test from a device connected to either of the satellites, my speed is limited to 90Mbps.  It is consistent no matter what I try and with all devices.  

 

I notice there was at least 1 other post on this site about this problem, but it said "solved" which was just a message saying to post to this forum with no solution.  I have the latest firmware for all parts of the Orbi.  I have also tried the other suggestions like turning off the 20/40MHz setting.

 

Anyone else still having this problem?

Message 1 of 5
Highlighted
Aspirant

Re: Orbi RBK853 Satellites limited to 90Mbps

I forgot to mention my modem is a Netgear CM1000v2.

Message 2 of 5
Highlighted
Guru

Re: Orbi RBK853 Satellites limited to 90Mbps

What Firmware version is currently loaded?

 

So the RBRs are directly wired behind the RBR or is there a switch in between by chance?
What is the Mfr and model# of the ethernet switch in the configuration?
https://kb.netgear.com/000051205/What-is-Ethernet-backhaul-and-how-do-I-set-it-up-on-my-Orbi-WiFi-Sy...

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Check the link rate of your wireless device by installing wifi sweetspots on your device. Turn OFF the wifi radio on the device for 5 seconds, then back on while near the RBS. Then test.

https://kb.netgear.com/19668/Link-Rate-and-Transfer-Speed

 

Is Armor enabled? 


https://community.netgear.com/t5/Orbi-AX/Community-FAQ-My-Orbi-speeds-are-slow-inconsistent-and-don-...


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 3 of 5
Highlighted
Aspirant

Re: Orbi RBK853 Satellites limited to 90Mbps

Thank you for your response!  I think I may know what the issue is, but I need to test it:  I think when my house was wired with Cat5e, they split each cable: 4 wires for ethernet, and 4 for telephone.  To my understanding Gigabit ethernet requires all 8 wires.   I am going to do some rewiring, and then I will report back here.

 

Message 4 of 5
Highlighted
Guru

Re: Orbi RBK853 Satellites limited to 90Mbps

Oh, that could be a cause. Let us know how it goes...


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 60 views
  • 0 kudos
  • 2 in conversation
Announcements