Reply
capiture
Guide

Connection Failed - if the problem presists, try rebooting your router

Starting today 9/23/2020, I too am having this same issue all of a sudden.
For the past month or so I've upgraded to Netgear modem and router. All their top of the line products.
Network is working fine and I am connected to the internet.
The problem is that the Orbi App's speed test does not work. Once clicked it gives an error message stating: "Connection Failed - if the problem presists, try rebooting your router"

I have done nothing different to my network over this month and I am not sure why this portion of the app just stopped working.

I have upgraded to Apple ios 14. Not sure if there is a compatibility or setting issue that Netgear needs to solve?
Message 1 of 13
BiGMERF
Apprentice

Re: Connection Failed - if the problem presists, try rebooting your router

have you tried going to settings>scroll down to orbi app>>click network and allowing it ?

Century Link FIber 1 GiG. Action c3000A in Transparent bridge mode. Orbi AX6000 in router mode
Message 2 of 13
capiture
Guide

Re: Connection Failed - if the problem presists, try rebooting your router

Model: Orbi App

Yes - from setting>Orbi, I get several options. The only “network” option states “local network”. And that is turned on.
Message 3 of 13
BiGMERF
Apprentice

Re: Connection Failed - if the problem presists, try rebooting your router

There a mod around asking people if that is enabled.. as if it may be a fix.  I didn't think it would be. Lol 

Century Link FIber 1 GiG. Action c3000A in Transparent bridge mode. Orbi AX6000 in router mode
Message 4 of 13
mcars
Tutor

Re: Connection Failed - if the problem presists, try rebooting your router

Oh my goodness I am so glad I have found this.  I was able to speed test when I acquired the system.  But shortly after that I was pushed to the newest firmware and that doesn't work.

 

Now if I go to the webpage for the router I can run a speed test.  But from the app it never works.  It feels better to not be alone.

 

Just for the notes:

Firmware:  3.2.16.6_1.4.4

RBK852 is the system

This is on my iPhone.  Stopped working before the iOS 14 upgrade

 

Message 5 of 13
capiture
Guide

Re: Connection Failed - if the problem presists, try rebooting your router

I hope a real solution is shared soon with all of us.
Definitely a bug or perhaps ios14 related.
To be clear (Netgear team), the “local network” setting is on in the app settings. So this is NOT the roocause.

Thanks.
Message 6 of 13
Christian_R
NETGEAR Moderator

Re: Connection Failed - if the problem presists, try rebooting your router

Hello Community, 

 

There was an iOS app version released on 9/27. Please update/reinstall your iOS Orbi App to the latest version. 

 

Christian 

Message 7 of 13
capiture
Guide

Re: Connection Failed - if the problem presists, try rebooting your router

@christian

I downloaded it the day of. Net: it does not resolve the issue.

Details:
You guys assume it’s related to local network setting in new ios14 setting being turned off. Which many assumes that before your app update. I as many others here went in (prior to your app update) and made sure the setting is on (which was already on Setting>Orbi>Local Network On). And that did nothing different. Again was already on.
I even deleted the app and reinstalled and reset the setting to On.

Your new App update on 9/27 simply lets folks know of that. Either way, the app was updated day of (9/27) with zero impact. The issue continues. Curious, how you guys thought that’s the solution and did you QA team not catch that this does NOT fix the issue. And how is it that you are communicating this solution to us when all the users here have tried and and the solution is a fail? What got tested? Sorry, I am appreciative of the effort but this adds another data point validating that NETGEAR is clueless. I hope things improve.
I am VERY disappointed about my purchase of $1400 two months ago and would LOVE to give it back. But yet again, I cannot even get a hold of CS to return this. Starting in day 10 of receiving the package.

Sorry to be a Debbie Downer, but it’s tough earning $1400 and wasting it on a company that cares little for its customer. I do feel down and betrayed as a customer.
Message 8 of 13
Christian_R
NETGEAR Moderator

Re: Connection Failed - if the problem presists, try rebooting your router

Hello Orbi App users, 

 

Thanks for taking the time to reinstall/update the Orbi app. I can assist with support reaching out to look into this further. If you wish to be contacted, please send me a private message with your contact information. 


Thanks,

Christian 

Message 9 of 13
mcars
Tutor

Re: Connection Failed - if the problem presists, try rebooting your router

The app update still doesn't work.  And the speed test doesn't work on the website, either, as all it does is shows the last successful speed test I had.  So it's obviously related to something else as I upgrade my firmware shortly after 8/20

 

Screen Shot 2020-10-08 at 10.45.22 AM.png

Message 10 of 13
capiture
Guide

Re: Connection Failed - if the problem presists, try rebooting your router

Same here. Such a poor CS. After 2 weeks, how can you guys still not know what is going on with your app?
Disappointed!!!
Message 11 of 13
mcars
Tutor

Re: Connection Failed - if the problem presists, try rebooting your router

Another app update, not firmware.  And it continues.

 

We are now approaching 60 days for me since it worked.  Amazing.

 

Message 12 of 13
capiture
Guide

Re: Connection Failed - if the problem presists, try rebooting your router

Honestly - Netgear... Got yourself together.
Very disappointed in the quality, and your service.
I will NEVER again but your products. I had an awful experience some 10 years ago, switched to other modems and eero routers. And made the BIGGEST mistake switching to you a couple of months ago.
NEVER again.
Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 459 views
  • 2 kudos
  • 4 in conversation
Announcements