Reply

Re: Orbi SXS80 Status Light

kschroed
Star

Orbi SXS80 Status Light

I have an Orbi Pro SXR80/SXS80 setup in my home.  My SXS80 is configured in wired backhaul mode.  The status light on the front of my SXS80 initially turns blue after 30-60 seconds of booting. After a couple minutes though it goes off. I have wired devices that are connected to the sattellite and work fine.  Shouldn't this light be on all the time if it is online indicating the status? I just updated to latest firmware and is behaving same. 

 

I only use the Web interface for management and not the Insight app. If I log into the Sattllite Web interface it says Your OrbiPro Satellite connection is up and running. 

Message 1 of 3

Accepted Solutions
plemans
Guru

Re: Orbi SXS80 Status Light

After a certain amount of time the lights shut off. Its mainly used for setup.

I've got the SXK30 and it has the same behavior. 

If it goes offline or the status changes, the lights'll come back on

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->

View solution in original post

Message 2 of 3

All Replies
plemans
Guru

Re: Orbi SXS80 Status Light

After a certain amount of time the lights shut off. Its mainly used for setup.

I've got the SXK30 and it has the same behavior. 

If it goes offline or the status changes, the lights'll come back on

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->

View solution in original post

Message 2 of 3
plemans
Guru

Re: Orbi SXS80 Status Light

https://kb.netgear.com/000045868/What-do-the-LEDs-on-my-Orbi-Pro-devices-mean

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 143 views
  • 1 kudo
  • 2 in conversation
Announcements