Orbi WiFi 7 RBE973
Reply

RBR750 not connecting to internet (AX4200)

Zooropean83
Aspirant

RBR750 not connecting to internet (AX4200)

Hello everyone.

 

My Orbi RBR750 updated its FW to 4.6.3.7_2.0.49 automatically yesterday, at which point my download speed (on the Orbi app) dropped from 900mbps to 600, whilst upload stayed at 900.

 

In an attempt to resolve this I rebooted the router, but now it refuses to connect to the internet, despite a lot of patience and a number of reboots.

 

The connection itself is fine (I'm using it now with an old router) but i'm at a loss as to how to make the Orbi "see" the modem again.

Message 1 of 4
FURRYe38
Guru

Re: RBR750 not connecting to internet (AX4200)

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

Did you power OFF both Modem and RBR for 1 minute, then back ON with the modem first then RBR? 

Message 2 of 4
Zooropean83
Aspirant

Re: RBR750 not connecting to internet (AX4200)

The ONT is Adtran, though I can’t find a model number.

Yes, the ONT and router were both power cycled , for at least a minute and in order.

The connection is now back up again (having given up after the fifth time and left it for a period of time it just started working again of its own accord) but the download speed is still significantly down compared to what it was prior to the FW update.
Message 3 of 4
FURRYe38
Guru

Re: RBR750 not connecting to internet (AX4200)

Glad its back up and running. 

 

The speed issue will need to be addressed by NG. Just be sure to use an external app like Ooklas installable speed test app for now.

 

Good Luck. 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 675 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 7