×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Orbi RBR50 Problem with ATT Fiber

sminer
Aspirant

Orbi RBR50 Problem with ATT Fiber

Hello,

 

I am having an issue with IP passthrough on my Orbi mesh system. I followed the Netgear steps(see below) of setting my Orbi Router system to AT&T, however, my speeds suddenly drop from 900 down 900 up to 300 down and 400 up. I had to change my Orbi to an access point or I would not be able to reach some webpages that required secured login such as Google or my electric company's website. When doing so I would reach a page telling me to change my password on my Orbi as if I was behind a Walled-Garden (I think this is old-school lingo back in the day when you had to provision modems to allow access to outside websites). Once I switched to AP mode on the Orbi I could reach all websites, but the speeds slowed. (from 900down-900up to 250 down/350 up)

 

I am using a BGW210 modem.

 

One last thing and this is probably not under your scope of support, but, others may know. I am no longer able to login to my Orbi system either via the Orbi app, nor by using direct ip address such as 192.168.0.1, 10.0.01 (ip changed when going into ap mode), and my ipv4 via ipconfig 192.168.1.90 all adress failed to connect. Does anyone have an idea of how to login to the router in ap mode so if I wish in the future to change the router setting I can without resetting to factory defaults?

 

The step's I have taken (from the Netgear website)

 

This procedure should be performed AFTER you have successfully installed the ORBI router and satellite per Netgear

installation instructions. Make sure you have a laptop or a computer that you can directly connect to the BGW210-700. Plug an ethernet cable into the ethernet port on the laptop and connect it to an ethernet port on the BGW. Once you have that, unplug ALL the Ethernet cables (including television STB's i.e.DirecTV) from the BGW210-700 except for the laptop previously mentioned. Also, write down the MAC address of RBR50 before you begin.

 

Configuration steps to perform on the BGW210-700:

1. Login to the BGW210-700's web-based configuration interface in your web browser using the link: https://192.168.1.254

 

2. Go to the "Home Network" tab -> "Wi-Fi" tab

 

3. Set Home SSID Enable to "Off"

4. Set Guest SSID Enable to "Off"

5. Set 2.4 GHz Wi-Fi operation to "Off"

6. Set 5 GHz Wi-Fi operation to "Off"

7. Go to the "Firewall" -> "Packet Filter" tab. Click on the "Disable Packet Filters" button.

8. Go to the "Firewall" -> "IP Passthrough" tab. Select "Passthrough" in the "Allocation Mode" option

9. Do not enter anything for the "Default Server Internal Address". Leave this field blank

10. In the "Passthrough Mode" selection choose "DHCPS-Fixed".

11. Type in the RBR50 MAC address for your ORBI router under "Manual Entry". The MAC address should be in traditional hexadecimal format xx:xx:xx:xx:xx:xx where x's should be values from 0-9 or letters a-f, separated by colons.

12. The Passthrough DHCP Lease value defaults to 10 minutes. You cannot change this.

13. Click "Save" at the bottom. Go back and check to make sure that the changes were implemented. If not, do it again.

14. Click on the "Device" tab and select "Restart Device". It will take a couple of minutes.

 

Configuration Steps to Perform on the ORBI RBR50 Router:

Configuring the ORBI RBR50 as an access point allows you to use the Orbi router's Wi-Fi instead of the Wi-Fi on the BGW210-700.

 

To setup the Orbi router as an access point:

1. Use an ethernet cable to connect the Internet port on the Orbi router to the LAN port of the BGW210-700.

2. Launch a web browser from a laptop computer that is connected to the Orbi network.

3. Enter orbilogin.net. A login window opens.

4. Enter the admin user name 'admin' and password. The password is the one you specified the first time you logged in.

5. Select "ADVANCED" -> "Advanced Setup" -> "Router/AP Mode"

The Router / AP Mode page displays.

6. Select the AP Mode radio button. The page adjusts

7. Select the IP Address Setting: Get Dynamically from existing router.

 

If I do not put the Orbi in AP mode i cant get to secure websites.

 

As far as testing a connection it is direct connect to the Orbi's,

 

Thank you in advance for any help you may give.

 

A loyal customer.

 

P.S. I have already gone to the att forums and couldn't find anything that would fix the issue.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 4
FURRYe38
Guru

Re: Orbi RBR50 Problem with ATT Fiber

What Firmware version is currently loaded?
Has a factory reset and setup from scratch been performed since last FW update? 

 

AP mode for the Orbi behind the modem router should work well. No IP Passthru is needed for AP mode. 

 

Be sure to turn OFF all wifi radios on the ISP modem.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RBKE963 and RBE973 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MK93S, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000,

Message 2 of 4
sminer
Aspirant

Re: Orbi RBR50 Problem with ATT Fiber

Sorry for the time between replies. As far as I know the firmware on my Orbi's is up to date, however, i am unable to verify since I am unable to log into my Orbi system.

 

As for question two I have reset everything to factory defaults and run the above setup configuration again. I am getting mediocre speeds and cannot log into the Orbi's via the website or app. I am reluctant to reset everything up, because it is a pain in my rear and am worried it will either not work or will be exactly the same problem. 

Message 3 of 4
FURRYe38
Guru

Re: Orbi RBR50 Problem with ATT Fiber

What Firmware version is currently loaded? 

 

AP mode for the Orbi behind the modem router should work well. No IP Passthru is needed for AP mode. 

 

Be sure to turn OFF all wifi radios on the ISP modem.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RBKE963 and RBE973 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MK93S, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000,

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1753 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7