×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Red dot next torouter , app says internet:offline , cant access Orbi admin page , aps not loading.

Goldylox
Follower

Red dot next torouter , app says internet:offline , cant access Orbi admin page , aps not loading.

Hey everyone

 

Today i installed my new orbi mesh router and after i set it up and i get my full speed through out the house and no problems on any devices so far then i noticed that next to the router in the Orbi app there was a red dot and next to the extenders there where green dots , i also noticed that in the app it says "internet: not available" this is not all. When i try to accesss the admin login page on google or firefox it says "To avoid a conflict with your Internet service provider, your Orbi router's IP address was updated to 10.0.0.1 " and then im unable to do anything. On my iphone some of the apps eg. tiktok and blackboard arent loading anything altough i can play video games and watch youtube aswell as netflix.

 

This is a hell of a load of problems for a brand new expensive router 

 

Please help me if you are able

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 1 of 2
FURRYe38
Guru

Re: Red dot next torouter , app says internet:offline , cant access Orbi admin page , aps not load

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

Seems that you may have a router upstream from the RBR. If so, This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RBKE963 and RBE973 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MK93S, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000,

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 1170 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7