Reply

RBR850 losing internet connection several times a week

ottopaulsen
Aspirant

RBR850 losing internet connection several times a week

I changed my old router with RBR850 and two RBS850 a few months ago, and since then, my internet connection have been very unstable. Several times a week I am losing internet connection. When I log on to the router, internet status shows no connection. When I reboot the router from the UI, the connection gets back.

 

Hardware Version RBR850
Firmware Version V3.2.16.22_1.4.9
GUI Language Version V3.0.0.51_2.1.30.3
Operation Mode Router
LAN Port
MAC Address 10:0C:6B:DF:2B:92
IP Address 10.0.0.1
DHCP On

 

My internet connection has dynamic IP, does not require login, gets DNS automatically from ISP and uses default MAC address.

When internet is lost, it is lost for all devices, both wired and wireless, which would be obvious since the router itself reports that internet connection is lost.

 

Before I installed this router, my internet was up almost all the time, at least for several months between problems.

One or two times I have had to also reboot the modem. Normally it is enough to reboot the router.

 

How can I get this fixed? What can I do to isolate and find the problem?

Please help.

Message 1 of 4
FURRYe38
Guru

Re: RBR850 losing internet connection several times a week

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

If on cable ISP services:

Have the ISP check the signal and line quality UP to the modem. Be sure the ISP provisions the modem correctly.
Be sure there are no coax cable line splitters in the between the modem and ISP service box. 
Be sure your using good quality RG6 coax cable up to the modem. 
Be sure to power OFF the modem for 1 minute them back ON.
https://community.netgear.com/t5/Cable-Modems-Routers/General-info-and-Troubleshooting-for-Cable-Mod...

 

Try updating FW after ensuring the modem is working well:

https://community.netgear.com/t5/Orbi-AX/New-RBR850-RBS850-Series-Firmware-Version-v3-2-17-12-Releas...

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 4
ottopaulsen
Aspirant

Re: RBR850 losing internet connection several times a week

The modem is technicolor model TC4210.CD, serial 00026-538401954.
The ISP is Telenor. I am in Trondheim, Norway.
I have 500MB down, 50MB up, and have confirmed the speed many times.
The connection is coax. There is a splitter before the modem taking out the TV signal. This is as it has to be, and it is all set up by a technician.
What do you men with "Be sure the ISP provisions the modem correctly."?
As I said, it worked perfectly before I installed the Orbi.
I have switched of the modem several times without any change.

How come the router says it is up to date, and yet you have a newer update??
Anyway, I will try to update, but it will take a couple of weeks to confirm it is working.
Message 3 of 4
FURRYe38
Guru

Re: RBR850 losing internet connection several times a week

Splitters can cause noise and signal reduction on the line to the modem which may cuase problems at or beyond the modem. 

 

Good luck though. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 380 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E