Reply
Highlighted
Aspirant

Issues with Spectrum Modem

Hi.  Appreciate any feedback/advice.

 

I have a RBR50 with 3 satellites, with Spectrum home internet.  System in place for at least 4 years.  While occasional hiccup, no real issues.

 

I also have 2 spectrum business internet running at 400 mbps each at home, so a total of 3 spectrum accounts

 

A month ago, I upgraded to 400 mbps internet for home, and was told I need a new modem for home account (At the time, the 2 business accounts and 1 home account all used separate ARRIS modem/router). 

 

To get 400 mbps home, Spectrum sent me modem only, (model is Hitron, E31N2V1).  I did home install, and everything seemed to work fine.  Consistently get 400 mbps internet throughout the house.

 

Expcept...the home internet now loses signal at least once a day.  Sometimes for less than a minute, but other times for 10-15 minutes.  Happens randomly, and only effects the home internet (the one with the Hitron Modem).  After some tinkering and troubleshooting, I realized that, once internet is gone, if I reset the Hitron modem, home internet restores instantaneously.

 

I've called spectrum several times and was told all their diagnostics show the internet was "fine" and no issues with the modem.  This leads me to think that, for whatever reason, there's communicatons issues between the Orbi router and the Hitron modem that Spectrum can't detect.  

 

Spectrum sent me another Hitron modem, but I am not sure if it'll fix the problem.

 

Any suggestions?  Should I buy my own modem and not use the Hitron modem.

 

I have about 40 devices hooked into the Orbi system, which is below what Netgear says Orbi will support (I am looking to upgrade to a wifi-6 AX 4200 system). 

 

Thank you!

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 6
Highlighted
Guru

Re: Issues with Spectrum Modem

Have the ISP check the signal and line quality UP to the modem. 
Be sure there are no coax cable line splitters in the between the modem and ISP service box. 
Be sure your using good quality RG6 coax cable up to the modem. 
Be sure to power OFF the modem for 1 minute them back ON.

 

What version of FW is the Orbi system using? V32 is most current. 

Has a factory reset and setup from scratch been performed? 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 6
Highlighted
Sensei

Re: Issues with Spectrum Modem

I have Spectrum, with an E31T2V1 modem (I have "land line" telephone service from Spectrum, hence the "T").  If there are service interruptions, I have never been aware of them.  However, I have only 200MB service from Spectrum, which SpeedTest usually reports at around 230MB.

 

For sure swap out the modem.  (As our fearless leader says, "What do you have to lose?")

 

40 devices is not an issue. People on the forum have reported having more than 100 devices.  I, myself, have about 35.

 

Depending on your usage, my advice is definitely stick with "only a modem", not a combination modem/router/WiFi.  Eventually someone in the house will want to do something that having "two routers" makes impossible.

 

There could be a loose connection somewhere that causes intermittant issues.  It is pretty easy to tighten all the coax connectors inside the house and verify that the ethernet cables are snapped in securely.  "Up the pole" is a different issue.  My guess is that Spectrum did not run separate coax lines from their network to the house?  There is probably a 3-way splitter somewhere to break out the three services?

I love my Orbi.
Message 3 of 6
Highlighted
Aspirant

Re: Issues with Spectrum Modem

My house is older so there is 1 cable line coming into office.  When Spectrum ran their tests, they said the line could support 3x400 mbps lines.  

 

The line comes out of wall in office, and there is a 3 way splitter, into 2 business lines, and 1 home line.  

 

I've done everything that has been recommended.  Tighten connections, resert modem, reset orbi, upated firmware, etc.  

 

And again, the interruption is to the home service only.  No issues with the business side, and everything ran fine at 200 mbps/ARRIS modem. That's why I think the issue is the modem and orbi not communicating properly.  

 

Like I said, the drop outs happen randomly.  Could be 9 am, could be 3 am.  Almost daily, but once in a while, it will go 2 days without a drop.

 

It's not a huge deal as I can always reset the Hitron modem...but its enough to be annoying. 

 

That's why I was thinking about buying my own modem, as I think Hitron is the issue.  Unfortunately, that's also the only modem Spectrum offers.

 

 

 

Message 4 of 6
Highlighted
Guru

Re: Issues with Spectrum Modem

I would try a different brand modem. Seen others with Hitron modems posting problems between this modem and Orbi. 

Can you see if Spectrum support user owned modems? Arris SB, Netgear CM or Motorola MB series are recomended. 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 5 of 6
Highlighted
Aspirant

Re: Issues with Spectrum Modem

Spectrum does support customer-owned modems. They have a list of their approved modems here: https://www.spectrum.net/support/internet/compliant-modems-charter-network/

 

I'd try swapping out the modem with the replacement modem they sent you and see if it resolves the issue. I'm new to the Orbi world, but I'm also running a Hitron modem through Spectrum and haven't noticed any issues. I only have the 100 Mb tier though.

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 715 views
  • 0 kudos
  • 4 in conversation
Announcements