Reply

Orbi and Apple TV Gen 4

jasonlathrop
Initiate

Orbi and Apple TV Gen 4

I have an Apple TV 4th Gen reporting excellent signal strength and not that far from my Orbi Router. 

 

SpeedTest.Net reports decent speeds, 30-40mbs, 12 ms ping, most of the time. 

 

But, about 3-10 minutes into a streaming session, the streaming chokes. I checked SpeedTest again and the throughput has dropped to a few kbps--basically stopped.

 

It is mostly predictable but not consistent. Turn on AppleTV, check speeds, checks signal strength--try to watch show--throughput plummets.

 

Orbi Router is in AP mode on a CenturyLink fiber modem with 1GB nominal service.

 

All my other devices get excellent bandwidth in various locations both closer and further than the AppleTV. 

 

It is obviously either an Apple bug or an Orbi bug. Anybody have any thoughts?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 3
FURRYe38
Guru

Re: Orbi and Apple TV Gen 4


What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

Do you have Circle or Armor enabled? 

 

If you are running out of things to try, give these settings a shot.
- Preamble Mode: Short Preamble
- Disable Fast Roaming
Apply the changes and then reboot the Orbi router/Satellites and wait for the Satellites to fully sync with the router by going to Firmware Update page to verify that the Satellites are not stuck in "Waiting for connection".

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 3
Retired_Member
Not applicable

Re: Orbi and Apple TV Gen 4

firmware?

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 821 views
  • 1 kudo
  • 3 in conversation
Announcements