Reply
Highlighted
Guide

Orbi and Haiku Home - Big Fans - Problem

Useing my Orbi router and and connecting my Haiku fan to it. I am experincing a loss of connection to the router after about 15min.   If I remove my Orbi router and replace it with my linksys nonmash router I have no issues with connection.  So my question is , is there any settings that I can change or set to help my connection issue?   When the Fan disconnects from wifi I can not controll it from Alexa or my moble app. 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 11

Accepted Solutions
Highlighted
Luminary

Re: Orbi and Haiku Home - Big Ass Fans - Problem


@ares650 wrote:

 

I currently have both "enable MU-MIMO" and "enable implicit BEAMFORMING" enabled and I am getting those disconnects.


what fw are you on? If its 1.12.0.18 see the discussion thread on this firmware and possible downgrade options till a fix comes. 

View solution in original post

Message 4 of 11

All Replies
Highlighted
Luminary

Re: Orbi and Haiku Home - Big Ass Fans - Problem

ares650:

 

Have you tried enabling beamforming on the ORBI router?  To do so, go to ADVANCED > Advanced Setup > Wireless Settings.  There is a box at the bottom of the screen called "Enable Implicit BEAMFORMING - Boosts Wi-Fi speed, reliabillity, & range for all mobile devices".

 

Try that and see if that helps with your connection issue.

 

BillYoung

 

 

BillYoung
Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 2 of 11
Highlighted
Guide

Re: Orbi and Haiku Home - Big Ass Fans - Problem

 

I currently have both "enable MU-MIMO" and "enable implicit BEAMFORMING" enabled and I am getting those disconnects.

Message 3 of 11
Highlighted
Luminary

Re: Orbi and Haiku Home - Big Ass Fans - Problem


@ares650 wrote:

 

I currently have both "enable MU-MIMO" and "enable implicit BEAMFORMING" enabled and I am getting those disconnects.


what fw are you on? If its 1.12.0.18 see the discussion thread on this firmware and possible downgrade options till a fix comes. 

View solution in original post

Message 4 of 11
Highlighted
Prodigy

Re: Orbi and Haiku Home - Big Ass Fans - Problem

My Haiku Big Ass fan hasn't had any issues with my Orbi.  You mention things working if you switch back to your old router -- Did you repair your fan to the wireless after switching to the Orbi?  Things may not work correctly if you depend just on having the same SSID between your old router and your new Orbi.  Would be best to connect fresh and see if that fixes things.

Message 5 of 11
Highlighted
Guide

Re: Orbi and Haiku Home - Big Ass Fans - Problem


@cyberprashant wrote:

@ares650 wrote:

 

I currently have both "enable MU-MIMO" and "enable implicit BEAMFORMING" enabled and I am getting those disconnects.


what fw are you on? If its 1.12.0.18 see the discussion thread on this firmware and possible downgrade options till a fix comes. 


I am on FW v1.12.0.18..... I would need to read up on how to do the FW downgrade.

Message 6 of 11
Highlighted
Guide

Re: Orbi and Haiku Home - Big Ass Fans - Problem


@Mikey94025 wrote:

My Haiku Big Ass fan hasn't had any issues with my Orbi.  You mention things working if you switch back to your old router -- Did you repair your fan to the wireless after switching to the Orbi?  Things may not work correctly if you depend just on having the same SSID between your old router and your new Orbi.  Would be best to connect fresh and see if that fixes things.


I have to proform a hard reset on the fan about every time that I want to use the model app.

Message 7 of 11
Highlighted
Guide

Re: Orbi and Haiku Home - Big Ass Fans - Problem


@cyberprashant wrote:


what fw are you on? If its 1.12.0.18 see the discussion thread on this firmware and possible downgrade options till a fix comes. 

 

Would you say that FW 1.11.0.20 would be the one to try or an oldier one?

Message 8 of 11
Highlighted
Guide

Re: Orbi and Haiku Home - Big Ass Fans - Problem


@cyberprashant wrote:

@ares650 wrote:

 

I currently have both "enable MU-MIMO" and "enable implicit BEAMFORMING" enabled and I am getting those disconnects.


what fw are you on? If its 1.12.0.18 see the discussion thread on this firmware and possible downgrade options till a fix comes. 

 

Thank you!!!!

I downgraded FW 1.12.0.18 to 1.11.0.20 seemed to fix the issue.

The before would only stay connected for about 15min, and now its been two days with no issues.


 

Message 9 of 11
Highlighted
Retired_Member
Not applicable

Re: Orbi and Haiku Home - Big Ass Fans - Problem

Hi.

 

Are you still experiencing this issue?

Orbi automatically updates to the latest firmware version. Do you have to downgrade to 1.11.0.20 everytime?

Message 10 of 11
Highlighted
Guide

Re: Orbi and Haiku Home - Big Ass Fans - Problem


@Tom0o wrote:

Hi.

 

Are you still experiencing this issue?

Orbi automatically updates to the latest firmware version. Do you have to downgrade to 1.11.0.20 everytime?


No...Issue is fixed.

I know when I log into the app it asked to upgrade to the lastest Firmware.  But after the downgrade to 1.11.0.20 it has not upgrade on its own.

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 4339 views
  • 3 kudos
  • 5 in conversation
Announcements