Reply
Highlighted
Aspirant

Orbi cant get my IPTV to work?

Hi,
I just bought a pair of Orbi. My problem is that I cant get my IPTV to work. My provider is Telia. Today Im using an ASUS RT-AC66U router and it works fine if I configure it with the function "LAN-IPTV (manual settings) Lan Port=3, VID=865, PRIO=0. I have tried the "VLAN/IPTV" settings on my Orbi and also enable/disable IGMP-Proxy but with no success. I hope that you can help me with this so I dont have to return this product because I love the speed and coverage.

 

BR Tony

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 4
Highlighted
Aspirant

Re: Orbi cant get my IPTV to work?

Im running on version V2.0.0.74. 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 2 of 4
Highlighted
Aspirant

Re: Orbi cant get my IPTV to work?

I just received information from the support team. When Im trying to apply suggested settings i loose my internet connection. Any suggestions what Im doing wrong?

 

 

2017-11-17_19-32-22.png

 

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 3 of 4
Highlighted
Aspirant

Re: Orbi cant get my IPTV to work?

Hello Community,

I just received below from the NG Support team and unfortunately it does not solve my problem.

-----------------

Beta firmware RBS50-V2.0.1.2 for the satellite.
Beta firmware RBR50-V2.0.1.2 for the router.

After updating the beta firmware you configure VLAN:
• VLAN internet set to 0
• VLAN for IPTV as per Telia settings

------------------

 

Resut so far: Netgear Orbi does not work with Telia IPTV!

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 2771 views
  • 0 kudos
  • 1 in conversation
Announcements