Reply
Highlighted
Aspirant

Orbi keep steering to 2.4ghz

Hi there,

All the device keep connecting to 2.4ghz . Iphone, android , laptop and so on. Only the satellite connect to 5ghz. I have reset the orbi and setup again still the same
Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 5
Highlighted
Apprentice

Re: Orbi keep steering to 2.4ghz

Hi,
Theres a new update that just came thru. Go to firmware update and update it hopefully it helps.
Message 2 of 5
Highlighted
Aspirant

Re: Orbi keep steering to 2.4ghz

Yeah running on the latest firmware 2.0.0.72 still having the same issue. All device iphone, window 10 and android connecting to 2.4ghz band. Only the satellite connecting to 5ghz.

Call the netgear support and 4 times they cut me off 😩.
Message 3 of 5
Highlighted
Luminary

Re: Orbi keep steering to 2.4ghz

I sometimes see devices connecting to 2.4GHz instead of 5GHz but on the whole I mainly get 5GHz connections OK.

 

Some random thoughts to help debug :

 

1.   In the latest FW there is an option to adjust the 2.4GHz radio power. Perhaps try reducing it and see if 5GHz attach

 

2.  On the iphone,  do a "forget connection" and then rejoin the network.    Also try forcing it into airplane mode and back again. 

 

3. on the win10 device, if you look at the advanced settings for the wifi driver, you will probably find an option to only connect to 5GHz.   (I do this on a desktop at home to force it onto 5HGz instead of 2.4.

 

Maybe the above might help you with pinning down the problem.

 

Message 4 of 5
Highlighted
Aspirant

Re: Orbi keep steering to 2.4ghz

Hi Marty,

Thanks for the tips, I actually have try it all but still no luck on connecting to 5ghz band. I was actually thinking of getting ubiquiti unifi or at least amplifi hd but end up getting a netgear for my in laws place. I should have stick with something I know rather with netgear. What a mistake indeed ...

Anyway thanks for help, giving up on netgear and Asus permanently now. For that amount of money for non enterprise product it should work as it advertise. Also the router interface is a joke, there 5 device connected but only two listed on the attached device listing.
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 792 views
  • 1 kudo
  • 3 in conversation
Announcements