Discussion stats
  • 14 replies
  • 1538 views
  • 0 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

Port Forwarding not working

Hello. Recently I wanted to open a dedicated server for csgo, which port is 27015. But it doesn't works, I tried to make a port test and this happened. Any solution? (That's weird because I have the port opened and uPnP unabled)

Sin título.png

 

Sin título.png

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 1 of 15
Highlighted
Apprentice

Re: Port Forwarding not working

Works for me.

Have you checked that 10.0.0.2 responds as expected on 27015 from the internal network?
Message 2 of 15
Highlighted
Aspirant

Re: Port Forwarding not working

Yep, I executed netstat -an and it doesn't appear 10.0.0.2:27015.

 

Also, I did a port test on whatsmyip and it shows me this

Sin título.png

 

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 3 of 15
Highlighted
Apprentice

Re: Port Forwarding not working


@SupahFox wrote:

Yep, I executed netstat -an and it doesn't appear 10.0.0.2:27015.

Is 10.0.0.2 the computer running the service or your router? If the latter, you need to forward it to the IP address of the computer where the required service is running instead.

Message 4 of 15
Highlighted
Aspirant

Re: Port Forwarding not working

Yup, 10.0.0.2 is the computer's internal IP adress

 

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 5 of 15
Highlighted
Guru

Re: Port Forwarding not working

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?


@SupahFox wrote:

Hello. Recently I wanted to open a dedicated server for csgo, which port is 27015. But it doesn't works, I tried to make a port test and this happened. Any solution? (That's weird because I have the port opened and uPnP unabled)

Sin título.png

 

Sin título.png


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 6 of 15
Highlighted
Aspirant

Re: Port Forwarding not working

The actual firmware is 2.3.1.48
The modem is a ZTE zxhn f660 and yes, is connected to NG router
Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 7 of 15
Highlighted
Guru

Re: Port Forwarding not working

Modem Combo Units:
This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 8 of 15
Highlighted
Aspirant

Re: Port Forwarding not working

That's what I did. I contacted my ISP to configure the modem into transparent bridge mode and I have the same problem with the ports.

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 9 of 15
Highlighted
Guru

Re: Port Forwarding not working

Is uPnP disabled on the Orbi if you configured any Port Forward configurations? 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 10 of 15
Highlighted
Aspirant

Re: Port Forwarding not working

uPnP is disabled.
Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 11 of 15
Highlighted
Guru

Re: Port Forwarding not working

And you do have a device using the port while your checking to see if it's working correct? You need to be accessing the port before checking it's status. 

 

What is the IP address the Orbi router is getting from the ISP modem? ##.##.###.### or is it something different like 192 or 10 or 172? Just checking to ensure the modem is fully bridged. 

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 12 of 15
Highlighted
Aspirant

Re: Port Forwarding not working

I can only access modem control panel while the NG router is in AP Mode. Its 10.0.0.1
Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 13 of 15
Highlighted
Guru

Re: Port Forwarding not working

So the Orbi is in AP mode Then you shouldn't have a problem. 

Seems like this is a NAT issue. 

 

Can you try putting the ISP Modem back to router mode and connect your PC there and see if Port fowarding works there? 

THen try connecting the Orbi in AP mode to the ISP modem in router mode and try your remote devices. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 14 of 15
Highlighted
Aspirant

Re: Port Forwarding not working

I can't put the ISP Modem back into router mode, only ISP can do that. And no, this modem don't have port forwarding
Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 15 of 15