Reply
yankees177
Aspirant

RBS 50 shows blue then goes magenta

I am having a heck of a time syncing an RBS50 to my RBR50. I got a unit second hand that was working and it will not set up. I have tried factory resetting multiple times, adding through the app and manually syncing by syncing manually. After a reset during the adding process I will see a blue color for about 20 seconds then it will go to magenta and it will not connect. Any ideas? How do I connect to it manually to try to update it's firmware? Could this be the issue? Thanks!
Message 1 of 5
FURRYe38
Guru

Re: RBS 50 shows blue then goes magenta

Possible the FW on the RBS is not using the same version as whats on the RBR which they both need to be using same version FW. 

What you need to do is factory reset the RBS. Wire connect a PC to the satellite. Already have the same FW version RBS file downloaded on to this PC. 

 

Wire connect 1 PC to the back of the RBS. Factory reset the RBS, wait about 5 minutes. The PC will get a IP address from the satellite. The RBS will be 192.168.1.250. Use this IP address in a web browser to log in to the satellites web page. Log in as admin and password. Use the satellites web page FW update feature to select the FW update file that was unpacked from the .zip file. Then factory reset and then re-sync the satellites to the RBR. 

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 5
yankees177
Aspirant

Re: RBS 50 shows blue then goes magenta

Hey so just tried. I can connect via WiFi to the satellite but when I go it it says https://192.168.1.250 network unreachable and it doesn't give itself an IP address.

I tried an ethernet cord which ays unidentified network and I try to connect to that and it says network unreachable as well.

What am I doing wrong?
Message 3 of 5
CrimpOn
Sensei

Re: RBS 50 shows blue then goes magenta


@yankees177 wrote:
Hey so just tried. I can connect via WiFi to the satellite but when I go it it says https://192.168.1.250 network unreachable and it doesn't give itself an IP address.

I tried an ethernet cord which ays unidentified network and I try to connect to that and it says network unreachable as well.

What am I doing wrong?

What WiFi name allows you to connect to the RBS50 after it has been factory reset?

 

When connected to the satellite with an ethernet cable, can you open a web browser to http://192.168.1.250?

I love my Orbi.
Message 4 of 5
FURRYe38
Guru

Re: RBS 50 shows blue then goes magenta

Yes, please try wired connection. Wireless probably doesn't work for this method, 


@yankees177 wrote:
Hey so just tried. I can connect via WiFi to the satellite but when I go it it says https://192.168.1.250 network unreachable and it doesn't give itself an IP address.

I tried an ethernet cord which ays unidentified network and I try to connect to that and it says network unreachable as well.

What am I doing wrong?

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 104 views
  • 0 kudos
  • 3 in conversation
Announcements