Discussion stats
  • 14 replies
  • 2853 views
  • 2 kudos
  • 6 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

Ready to chuck this system through the window

Latest firmware V2.2.1.210 on AP mode.

This is the 3rd time I've tried to set this system up.

The first time my 2 LAN connected satelites suddenly switched to Wifi and refused to switch back to LAN backhaul.

 

The second time, I lost access to the routers and they wouldn't show either through the app or the html login - I was connected to the satelites, but they wouldn't show on the main router page.  I spent several frustrating days checking settings and eventually manually updating the firmware because they'd not previous updated properly.

 

This time I've set up a single satelite. While setting up the system I set up the SSID with XNAME1 to make sure no other devices connected. I then set up the satelite with a LAN backhaul, made sure I could connect, made sure I could walk between them. Once I was happy things were ok, I renamed the SSID to XNAME. Problem is now, the satelite still shows XNAME1 so I have 2 independent WIFIs now.

Also any devices that are connected to the satelite show as wired devices in the main router page. If you browse to the satelites html page it shows that most of my network is connected (wired) into it despite only having 1 wire to the switch.

Log into the main Orbi router and it show's all my Wired network connected into the switch which is 100+ items, even though it's only connected to my Router. 

The main Orbi router still says "waiting for connection" when it looks for a firmware update for my satelite despite being connected via LAN.

 

My IPAD Pro still disconnects every 5-10 minutes despite being 5 foot away from the router. I have constant disconnects from other devices, but when they disconnect seems to take upwards of 30 mins to reconnect though that may be the devices.

 

I've got to say, given the amount of people with issues on this forum and my experiences I've bought an absolute piece of garbage. 

 

Not looking for a solution to this, because there probably isn't other than a set it up for a fourth time, just wanted to vent.

 

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 15
Highlighted
Guru

Re: Ready to chuck this system through the window

What is the Mfr and model# of the ISP modem the NG router is connected too?
What is the Mfr and model# of the ethernet switch if one is in the configuration.


What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually. Especially if your satellites are wired to the router. 
https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-and-connection-problems-Skybell/m-p/1649275...

Found under Advanced Tab/Advanced/Wireless Settings

 

If you used the auto upate, try a Manual FW load:
https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1647303/highligh...

 

For apple issues, Try this:

Advanced Wireless Settings both 2.4GHz and 5GHz changed CTS/RTS Threshold to 2307.
https://community.netgear.com/t5/Orbi/Orbi-RBR40-RBS40-V2-1-4-16-mesh-network-drops-connection-to/m-...
Change the CTR/RTS threshold values for both 2.4 GHz and 5 GHz (2341 and 2345 respectively), changed preamble modes to long preamble, and Set 20/40Mhz Coexistence to 40Mhz only.


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 15
Highlighted
Retired_Member
Not applicable

Re: Ready to chuck this system through the window

By the time you provide the answers to ALL of these questions (if you so desire) a new FW may be released.

Message 3 of 15
Highlighted
Master

Re: Ready to chuck this system through the window


@stark101 wrote:

 

............Also any devices that are connected to the satelite show as wired devices in the main router page.

 

 


Do you see huge number of DHCP messages in the Logs related to those wireless devices showing as wired? 

Look what wired devices you have connected to the Orbi. I had similar issue, and all was solved by disconnecting my wired mesh speakers. My Orbi is working just fine with 2.2.1.210 currently.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 4 of 15
Highlighted
Guru

Re: Ready to chuck this system through the window

Let us know if any of the suggestions helps. These have helped others get there systems working. Please provide feedback on the questions presented as well so we can better help you. 


@stark101 wrote:

Latest firmware V2.2.1.210 on AP mode.

This is the 3rd time I've tried to set this system up.

The first time my 2 LAN connected satelites suddenly switched to Wifi and refused to switch back to LAN backhaul.

 

The second time, I lost access to the routers and they wouldn't show either through the app or the html login - I was connected to the satelites, but they wouldn't show on the main router page.  I spent several frustrating days checking settings and eventually manually updating the firmware because they'd not previous updated properly.

 

This time I've set up a single satelite. While setting up the system I set up the SSID with XNAME1 to make sure no other devices connected. I then set up the satelite with a LAN backhaul, made sure I could connect, made sure I could walk between them. Once I was happy things were ok, I renamed the SSID to XNAME. Problem is now, the satelite still shows XNAME1 so I have 2 independent WIFIs now.

Also any devices that are connected to the satelite show as wired devices in the main router page. If you browse to the satelites html page it shows that most of my network is connected (wired) into it despite only having 1 wire to the switch.

Log into the main Orbi router and it show's all my Wired network connected into the switch which is 100+ items, even though it's only connected to my Router. 

The main Orbi router still says "waiting for connection" when it looks for a firmware update for my satelite despite being connected via LAN.

 

My IPAD Pro still disconnects every 5-10 minutes despite being 5 foot away from the router. I have constant disconnects from other devices, but when they disconnect seems to take upwards of 30 mins to reconnect though that may be the devices.

 

I've got to say, given the amount of people with issues on this forum and my experiences I've bought an absolute piece of garbage. 

 

Not looking for a solution to this, because there probably isn't other than a set it up for a fourth time, just wanted to vent.

 

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 5 of 15
Highlighted
Aspirant

Re: Ready to chuck this system through the window

Ok, thanks for the slightly random questions and more info. I went through a 4th setup and while it is technically working now, it seems to be through some random magic rather than actual science.

 

Brought all 3 units together, set them up in default Router mode rather than AP (so is on a different IP subnet to my wired LAN), all working ok apart from some odd drop outs when I was left being unable to ping anything, but eventually seemed to stabalise.

 

Now, I've taken the 2 satelites up stairs and plugged them into the LAN (as they're out of range of the main wifi) to kick start LAN backhaul.

However, the 2 satelites now show as disconnected (even after 12 hours), but when I connect to one satelites wifi (in the room right next to it), I can connect to the internet, BUT and it's a big BUT I receive an IP address from my main Internet router (192.168.1.x) rather than from the Orbi Router (192.168.2.x).

If I'm downstairs and connect to the main orbi router through wifi I get the 192.168.2.x address.

 

I've got 3 x managed smart switches inbetween the routers and satelites, but they're set to default other than being on a LAG. I have a draytek router with 4g backup and a Virgin Media line. I don't have any problem with the LAN setup.

 

In router mode I only see the devices that are connected to the wifi on the main router and if I log into each satelite indvidually I see what's connected there.

 

Message 6 of 15
Highlighted
Aspirant

Re: Ready to chuck this system through the window

Oh, and I've tried enabling and disabling daisy chain, nothing.

Message 7 of 15
Highlighted
Guru

Re: Ready to chuck this system through the window

What is the Mfr and model of the managed switches? 

Disable ALL IGMP protocols on the manages switches, save and apply the change. You may need to power OFF the Orbi, satellites and switches fully then back on after the change.

https://community.netgear.com/t5/Orbi/Orbi-MR-2-1-Update-3-23-18/m-p/1553749/highlight/true#M30673

 

Leave Daisy Chain enabled on the UI for the router. This is needed while your wire connected to the satelites on this version of FW.

This will actually be disabled. Ya NG is aware of this. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 8 of 15
Highlighted
Aspirant

Re: Ready to chuck this system through the window

Hi, 

They're TP-LINK T1700G-28TQ / TL-SG1016DE / TL-SG108E

IGMP snooping / proxy was already disabled on the router and switches as I've had issues with this in the past.

 

Message 9 of 15
Highlighted
Guru

Re: Ready to chuck this system through the window

Ok, another item to look at is any Green Ethernet support on your switchs, I see two of yours may this this. 

One user reported that swapping theres out cleared there problem with the Orbi:

https://community.netgear.com/t5/Orbi/switching-requirements-for-ethernet-backhaul/m-p/1653718/highl...

 

One fairly quick test you can try, Disconnect the satellites and bring them in to the same room as the router. Directly connect them, one at a time, to the router. Do they connect well there? Should get top BLUE led after waiting about 5 minutes. if they do, then try back in there remote locations. You might remove the swithes with this GREEN ethernet feature and test. 

 

Besure Daisy Chain is check marked. 

 

I know this is a pain. Orbi seems kind of picky when it comes to switches. Mines working well, however I don't have any GREEN Ethernet switches. And I just got a managed switch to test with. IGMP is disabled. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 10 of 15
Highlighted
Master

Re: Ready to chuck this system through the window


@stark101 wrote:

 

Now, I've taken the 2 satelites up stairs and plugged them into the LAN (as they're out of range of the main wifi) to kick start LAN backhaul.

However, the 2 satelites now show as disconnected (even after 12 hours), but when I connect to one satelites wifi (in the room right next to it), I can connect to the internet, BUT and it's a big BUT I receive an IP address from my main Internet router (192.168.1.x) rather than from the Orbi Router (192.168.2.x).

If I'm downstairs and connect to the main orbi router through wifi I get the 192.168.2.x address.

 


This behavior indicates the satellites are wired incorrectly.  If the Orbi is in router mode, the satellites are wired, and the sats get an IP from your main router, then you have the satellites connected to the WAN side of the Orbi.  The statellites will never establish a proper wired connection that way because the Orbi firewalls the WAN side.  The satellites need to be connected to the LAN side of the Orbi.

 

Message 11 of 15
Highlighted

Re: Ready to chuck this system through the window

I had similar wonky issues with my network and tp link smart switch.  I finally figured out the to link wouldn’t hold its Config and defaulted to the router gateway ip.  Once you take those smart switches off your network you will be much happier. 

Message 12 of 15
Highlighted
Guru

Re: Ready to chuck this system through the window

Any progress on this? 


@stark101 wrote:

Ok, thanks for the slightly random questions and more info. I went through a 4th setup and while it is technically working now, it seems to be through some random magic rather than actual science.

 

Brought all 3 units together, set them up in default Router mode rather than AP (so is on a different IP subnet to my wired LAN), all working ok apart from some odd drop outs when I was left being unable to ping anything, but eventually seemed to stabalise.

 

Now, I've taken the 2 satelites up stairs and plugged them into the LAN (as they're out of range of the main wifi) to kick start LAN backhaul.

However, the 2 satelites now show as disconnected (even after 12 hours), but when I connect to one satelites wifi (in the room right next to it), I can connect to the internet, BUT and it's a big BUT I receive an IP address from my main Internet router (192.168.1.x) rather than from the Orbi Router (192.168.2.x).

If I'm downstairs and connect to the main orbi router through wifi I get the 192.168.2.x address.

 

I've got 3 x managed smart switches inbetween the routers and satelites, but they're set to default other than being on a LAG. I have a draytek router with 4g backup and a Virgin Media line. I don't have any problem with the LAN setup.

 

In router mode I only see the devices that are connected to the wifi on the main router and if I log into each satelite indvidually I see what's connected there.

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 13 of 15
Highlighted
Aspirant

Re: Ready to chuck this system through the window

Thanks for all the suggestions, especially the explanation of why the default router mode wouldn't work with wired switches - makes complete sense when I think about it. I didn't try re-wiring them behind the router as I was having problems with a couple of wireless printers being undiscoverable from the LAN - didn't realise it would firewall everything. Have switched back to AP mode and it has resolved that particular issue. If I join the Orbi routers just to the tp-link switches everything works as lan backhaul, if I go 2 switches down, it works, but if I join it via the draytek router, I hit issues. I've since had a rethink about the position of the satelines (thick brick walls hamper the signal) and have managed to position them all within good signal of each other (in daisy chain) - not ideal, but until I sort the draytek out or put a switch directly in front of the router.

Message 14 of 15
Highlighted
Guru

Re: Ready to chuck this system through the window

You can put a switch behind the Draytek and connect all Orbi and other swtiches to this main switch behind the router. 

Glad it's working better. Ya, the managed and Green switch features on some of these switches seems to be an issue for Orbi. If you keep a good standard non managed switch behing the router, you should be good either way. 

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 15 of 15