Reply
sherveyjeff
Apprentice

WIFI "Authentication Error Occurred" RBR50 Orbi AC3000 with Samsung S8 Active and now Note 9

I've been having ATT Samsung S8 Active wifi issues for about a half of year now. I get a WIFI "Authentication Error Occurred" almost daily when at home moving around the house or when leaving and coming back to the house. It never automatically reconnects. The only way it will reconnect is if I turn the phone WIFI off and then back on. That always fixes it. But within the next day, the issue will come back.  I can always tell as I see my WIFI signal on my phone with an exclamation next to it.  Now my son just upgraded to an ATT Note 9 a month ago and has been having the same exact issue.
I have 3 ORBI's at my house... RBR50 and 2 RBS50's. (One is wireless backhaul the other is wire attached) One on each floor all with the latest firmware. My cell phones have all the latest updates.
We have 2 other cell phones in-house "Apple" and they don't have these issues.
I've tried the obvious troubleshooting steps.... forget the WIFI networks and re-add them on cell phone. I even cleared the Android cache on one of them.
I don't have any of the non-default WIFI settings like (Beamforming/MU-MIMO/Enable Fast roaming).
About the only change was:  I unchecked "Enable 20/40 MHz Coexistence".
I have about 40 devices on my network and none have any strange issues.
400-500 MBs download speeds via Spectrum Internet.
Is this an ORBI issue or a Samsung issue?

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 8
FURRYe38
Guru

Re: WIFI "Authentication Error Occurred" RBR50 Orbi AC3000 with Samsung S8 Active and now

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using? Try using WPA and AES only...

 

Beamforming should be enabled. 

Disable the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6.  Save settings and reboot the router and satellite(s).
Disney Circle: https://community.netgear.com/t5/Orbi/WARNING-Firmware-2-2-1-210-is-junk/m-p/1667485/highlight/true#...

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 8
JoeCymru
Virtuoso

Re: WIFI "Authentication Error Occurred" RBR50 Orbi AC3000 with Samsung S8 Active and now

A guess about a couple of things with Galaxy S8 and S9
Sometimes Bluetooth "on" interfers with wifif connection on these devices. Not the most common authetication error, but try to eliminate this as a problem. Try it for a few hours with Bluetooth off. 
Try rebooting the router of course, but since this is happening frequently this may not be the solution. Rebooting the router may only be a temporary fix reassigning IP addresses.

Forgetting and reestablishing your network connections assigns new IP's and you get connection.so this may be why you can connect after going through the gyrations.
The most common problem is with IP assignments. One thing first. On the phone under connections > advanced I would turn off WiFi power saving mode, if on.

In Orbi look to see what IP assignments are given to the Samsung Phone. There may be a conflict. See if any device is using 192.168.1.100. That can be a clue to what is going on. Even if when you look there are no conflicts, I would give my phone and your son's Note fixed IP addresses. With 40 devices on your network there may be an issue with tthe Galaxies and conflicting IP assigments. 

 
 
 
 
 
 
Message 3 of 8
sherveyjeff
Apprentice

Re: WIFI "Authentication Error Occurred" RBR50 Orbi AC3000 with Samsung S8 Active and now

I'll try the Bluetooth off tweak and see how it goes.

Since the Galaxy S8 Active has been having the issue for a least 6 months - rebooting the router - should not be the issue.

I did assign an IP address reservation for my Galaxy S8 a few months ago.  10.0.0.191.   It didnt help at all.

 

Message 4 of 8
Chuck_M
Mentor

Re: WIFI "Authentication Error Occurred" RBR50 Orbi AC3000 with Samsung S8 Active and now

That is an odd IP address for a local network.

 

Can you check the IP address of a device on your network that is working and repost both a working IP address and the static IP you are assigning?

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 5 of 8
FURRYe38
Guru

Re: WIFI "Authentication Error Occurred" RBR50 Orbi AC3000 with Samsung S8 Active and now

What is the Mfr and model# of the ISP modem the NG router is connected too? 

 

The 10.0.0.191 address means the Orbi is connected behind another router that uses 192.168.1.1 which conflicts with Orbis default IP address so Orbi changes this to avoid the conflict. 

 

Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop


@sherveyjeff wrote:

I'll try the Bluetooth off tweak and see how it goes.

Since the Galaxy S8 Active has been having the issue for a least 6 months - rebooting the router - should not be the issue.

I did assign an IP address reservation for my Galaxy S8 a few months ago.  10.0.0.191.   It didnt help at all.

 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 8
sherveyjeff
Apprentice

Re: WIFI "Authentication Error Occurred" RBR50 Orbi AC3000 with Samsung S8 Active and now

No my base address for my LAN is 10.0.0.1 - I don't use the default 192.168.blah.blah.

I have 1 ORBI Router and 2 ORBI satalites.  As mentioned the WIFI to my Galaxys work - its just occasionally they disconnect/error from the WIFI with "Authentication error occurred".  The only way to fix it to turn off WIFI on Galaxy phone for 2 secs and turn WIFI back on.   Its a simple fix but annoying.   And my phone could be in that "disconnected wifi" state for hours and I wouldn't know it - until I picked up the phone.   Potentially eating cell data or not getting any internet updates/alerts.

Message 7 of 8
FURRYe38
Guru

Re: WIFI "Authentication Error Occurred" RBR50 Orbi AC3000 with Samsung S8 Active and now

Ok, was checking to see if your ISP modem has a built in router as well. 

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

You can try this and see if anything changes the behavior, for Apple however might help with Samsung:

Advanced Wireless Settings both 2.4GHz and 5GHz changed CTS/RTS Threshold to 2307.
https://community.netgear.com/t5/Orbi/Orbi-RBR40-RBS40-V2-1-4-16-mesh-network-drops-connection-to/m-...
https://community.netgear.com/t5/Orbi/Have-to-keep-rebooting-my-RBR50/m-p/1658603/highlight/false#M4...
Change the CTR/RTS threshold values for both 2.4 GHz and 5 GHz (2341 and 2345 respectively), changed preamble modes to long preamble, and Set 20/40Mhz Coexistence to 40Mhz only.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 4074 views
  • 0 kudos
  • 4 in conversation
Announcements