Reply

What is the correct LED color for Orbi Router when using it as Access Point?

WM_Mak
Aspirant

What is the correct LED color for Orbi Router when using it as Access Point?

Currently I setup my Orbi router as Access Point connected to my Cisco modem. I get a solid blue color on my Orbi Satellite ring LED but a different color on my Orbi router.  Instead of getting a blue color, I get a solid magenta LED color on my Orbi router.

 

Shouldn't I get blue color on both my Orbi router and Orbi Satellite LED lights?  Is the difference in color due to my Orbi router being setup as Access Point (i.e. magenta color for no direct connection to ISP)?

 

Please confirm. Thanks!

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 5
DarrenM
Sr. NETGEAR Moderator

Re: What is the correct LED color for Orbi Router when using it as Access Point?

Hello WM_mak 

 

The colors should mean the same thing in any mode. Are you getting internet even when it is showing magenta?

 

DarrenM

Message 2 of 5
WM_Mak
Aspirant

Re: What is the correct LED color for Orbi Router when using it as Access Point?

Currently my Orbi Satellite shows solid blue whereas my Orbi Router shows a solid Magenta. Although I can get internet but the speed is slow. I would to get blue color on both my Orbi router and Orbi satellite. How do I aciveve this?

 

My understanding is that blue provides the best connection and hence I would like to get blue on both the Orbi.

Message 3 of 5
WM_Mak
Aspirant

Re: What is the correct LED color for Orbi Router when using it as Access Point?

Currently my Orbi Satellite shows solid blue whereas my Orbi Router shows a solid Magenta. Although I can get internet but the speed is slow. I would to get blue color on both my Orbi router and Orbi satellite. How do I aciveve this?

 

My understanding is that blue provides the best connection and hence I would like to get blue on both the Orbi.

Message 4 of 5
DarrenM
Sr. NETGEAR Moderator

Re: What is the correct LED color for Orbi Router when using it as Access Point?

Hello WM_Mak

 

With the router being Magenta it means it has a internet issue have you tried switching the Ethernet cable or plugging it into another slot on your main router?

 

DarrenM

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 6031 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E