Reply

turn off 5G on RBR50

SLACKYHACKY
Aspirant

turn off 5G on RBR50

I have tried several different Smart Plugs with the orbi router.  

 

They won't connect.  

 

i Have no idea if the people at netgear can't seem to figure out how to get their mesh netwroks to work with home products, or they are being passive-aggresive and just saying all the conumers need to fix their products to work with THEIR wonderful mesh routers.

 

At any rate, despite the MANY people compaining about it - connecting to these smart devices just doesn't work.  

 

I have many that do - but for some reason, the smart plugs just won't connect.

 

I'vet tried turning down the 5G power, make sure the phone is 2.4G, etc.  None of it works. 

 

Why is NETGEAR not doing something to fix this issue? ANybody at Netgear have an answer?  ARe they just so smart they don't want to bother?

Message 1 of 6

Accepted Solutions
CrimpOn
Guru

Re: turn off 5G on RBR50


@SLACKYHACKY wrote:

I have many that do - but for some reason, the smart plugs just won't connect.


It would be a big help if you could identify specifically which smart plug does not connect. (If it's under $25, I will get one from Amazon and test it.)

I have at least six brands of smart plugs, which ALL connect to my Orbi.  A couple of the plugs were annoying because their smartphone apps are written poorly and I had to use this procedure to set them up:

 

  • Access the Orbi web interface (http://orbilogin.net) using the admin credentials user "admin" and the Orbi router password (not the WiFi password)
  • Navigate to the Advanced Tab, Advanced Settings, Wireless Settings
  • Uncheck the box "Broadcast SSID on 5G Channel"
    This will not affect any devices which are currently attached to the Orbi at 5G.
  • On the smartphone settings, "forget" the Orbi WiFi
  • Search for WiFi networks and select the Orbi WiFi
  • Enter the WiF password and connect
  • At this point, open the IoT app and go through the setup procedure
  • After the device is connected, reverse the steps
    Check the box "Broadcast SSID"
    "Forget Orbi WiFi" on the smartphone
    Search for and connect.

Netgear Orbi is not the only dual 2.4G/5G WiFi system that these plugs have problems with.

 

I love my Orbi.

View solution in original post

Message 2 of 6

All Replies
CrimpOn
Guru

Re: turn off 5G on RBR50


@SLACKYHACKY wrote:

I have many that do - but for some reason, the smart plugs just won't connect.


It would be a big help if you could identify specifically which smart plug does not connect. (If it's under $25, I will get one from Amazon and test it.)

I have at least six brands of smart plugs, which ALL connect to my Orbi.  A couple of the plugs were annoying because their smartphone apps are written poorly and I had to use this procedure to set them up:

 

  • Access the Orbi web interface (http://orbilogin.net) using the admin credentials user "admin" and the Orbi router password (not the WiFi password)
  • Navigate to the Advanced Tab, Advanced Settings, Wireless Settings
  • Uncheck the box "Broadcast SSID on 5G Channel"
    This will not affect any devices which are currently attached to the Orbi at 5G.
  • On the smartphone settings, "forget" the Orbi WiFi
  • Search for WiFi networks and select the Orbi WiFi
  • Enter the WiF password and connect
  • At this point, open the IoT app and go through the setup procedure
  • After the device is connected, reverse the steps
    Check the box "Broadcast SSID"
    "Forget Orbi WiFi" on the smartphone
    Search for and connect.

Netgear Orbi is not the only dual 2.4G/5G WiFi system that these plugs have problems with.

 

I love my Orbi.
Message 2 of 6
SLACKYHACKY
Aspirant

Re: turn off 5G on RBR50

Thanks for the suggestions.

 

Plug is KASA outdoor smart plug.

 

It's probably important to note I am using an iphone.  Maybe it is an Apple issue.

 

 

Message 3 of 6
SLACKYHACKY
Aspirant

Re: turn off 5G on RBR50

HotDOG!

 

That worked

 

Thanks.

 

What is funny is I spent about an hour with KASA help desk and they couldn't figure out how to help me.

 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 4 of 6
CrimpOn
Guru

Re: turn off 5G on RBR50


@SLACKYHACKY wrote:

Thanks for the suggestions.

 

Plug is KASA outdoor smart plug.

 

It's probably important to note I am using an iphone.  Maybe it is an Apple issue.


Well, fudge.  I have two TP-Link KASA indoor smart plugs, and they set up immediately on my Android phone. No problem.

ILooks like the price has come down, so it's under my $25 limit, so it will be here Nov 24 from Amazon. (Tuesday)

I love my Orbi.
Message 5 of 6
CrimpOn
Guru

Re: turn off 5G on RBR50

My KASA outdoor plug arrived this morning. (Just in time to control the Christmas lights that are going up on Saturday.) Connected immediately using the KASA app.  My phone was connected to Orbi at 5G, but the KASA app is written correctly and knows to look for the smart plug on the 2.4G channels. The KASA smart plugs are my "go to" plugs right now. 

p.s. I used a Teckin outddoor plug last year (from Amazon).  It worked fine, but I want to reduce the number of IoT apps" on my phone.

 

The major difference between our experiences appears to be Apple vs  Android.

I love my Orbi.
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 3475 views
  • 3 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E