× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973

GS108T multicast routing

neilsmith666
Initiate

GS108T multicast routing

I have long used GS108Tv2 switches for development and testing of multicast video-over-ip applications.  The desired behavior is that multicast traffic would be blocked unless IGMP messaging indicated membership to particular streams.  The GS108Tv3 switch does not appear to have this functionality.  Regardless of any multicast settings I have tried, multicast traffic is broadcast to all ports.  How can I make the v3 switch behave the way the v2 switch did?

Model: GS108T|ProSafe 8 ports gigabit smart switch, GS108Tv2|ProSafe 8 ports gigabit smart switch
Message 1 of 4

Accepted Solutions
neilsmith666
Initiate

Re: GS108T multicast routing

I did swap between the v2 and v3 hardware with the misbehavior following the v3 switch.  I had previously updated the SW to the latest due to the inability to log in without the cloud account.  As an aside, the cloud account thing was a horrible idea to be enabled by default.  Nobody needs more internet accounts, especially for managing a switch.  Please send this comment up to management.

 

Also, I figured out how to make it work properly.  The "Admin Mode" must be enabled on the "IGMP snooping VLAN Configuration" page.  This is a rather obtuse location for this function.  The behavior of selectively routing multicast based on IGMP messages has nothing to do with VLAN, strictly speaking.   It makes more sense for the "IGMP Snooping Interface Configuration" page to enable a default behavior of selective routing regardless of VLAN configurations, and then have the "VLAN Configuration" page modify that default behavior if a different behavior is desired.

View solution in original post

Message 3 of 4

All Replies
DaneA
NETGEAR Employee Retired

Re: GS108T multicast routing

@neilsmith666,

 

Welcome to the community! 🙂 

 

Just to verify, if you will disconnect the GS108Tv3 from your existing network then replaced it with the GS108Tv2, does everything works fine?  

 

What is the current firmware version of the GS108Tv3?  If ever its not yet the latest version, I suggest you to update it.  The latest GS108Tv3 firmware is v7.0.4.6 and you can download it here.  Then, check if the same problem will occur. 

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 2 of 4
neilsmith666
Initiate

Re: GS108T multicast routing

I did swap between the v2 and v3 hardware with the misbehavior following the v3 switch.  I had previously updated the SW to the latest due to the inability to log in without the cloud account.  As an aside, the cloud account thing was a horrible idea to be enabled by default.  Nobody needs more internet accounts, especially for managing a switch.  Please send this comment up to management.

 

Also, I figured out how to make it work properly.  The "Admin Mode" must be enabled on the "IGMP snooping VLAN Configuration" page.  This is a rather obtuse location for this function.  The behavior of selectively routing multicast based on IGMP messages has nothing to do with VLAN, strictly speaking.   It makes more sense for the "IGMP Snooping Interface Configuration" page to enable a default behavior of selective routing regardless of VLAN configurations, and then have the "VLAN Configuration" page modify that default behavior if a different behavior is desired.

Message 3 of 4
DaneA
NETGEAR Employee Retired

Re: GS108T multicast routing

@neilsmith666,

 

I had previously updated the SW to the latest due to the inability to log in without the cloud account.  As an aside, the cloud account thing was a horrible idea to be enabled by default.  Nobody needs more internet accounts, especially for managing a switch.  Please send this comment up to management.

By default, you should be able access the web-GUI of the GS108Tv3 switch locally.  As reference, kindly read page 41 of the GS108Tv3 user manual here.  

 

Also, I figured out how to make it work properly.  The "Admin Mode" must be enabled on the "IGMP snooping VLAN Configuration" page.  This is a rather obtuse location for this function.  The behavior of selectively routing multicast based on IGMP messages has nothing to do with VLAN, strictly speaking.   It makes more sense for the "IGMP Snooping Interface Configuration" page to enable a default behavior of selective routing regardless of VLAN configurations, and then have the "VLAN Configuration" page modify that default behavior if a different behavior is desired.

I'm glad that you were able to make it work. 🙂  Thanks for sharing here the steps you to make it work for the benefit of other community members. 

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 3085 views
  • 1 kudo
  • 2 in conversation
Announcements