Reply

LAN Link Aggregation R8000p with GS116Ev2 Managed Switch

HelpWanted2022
Follower

LAN Link Aggregation R8000p with GS116Ev2 Managed Switch

R8000P Router Port 1 and 2 Link Aggregation Static Mode with GS116Ev2 Managed Switch.

 

I am unable to get this working.  Changed cables, new cables, Cat 6, Cat 5e.    Turned on Link Aggregation in Static Mode for LAN on the R8000P.    Turned on Link Aggregation on 2 ports of the GS116Ev2 Managed Switch (Admin Mode Enabled).

 

The R8000p always says inactive.   When 2 cables are connected I believe a loop is detected.   I can connect both with 1 cable but as soon as the second cable is connected all lights on the switch GS116Ev2 start blinking in sync all ports.

 

I have tried powering up each device while the other is powered off in multiple orders.   The GS116Ev2 says it only supports Static Aggregation Mode. It is End of Life.   Everything is on the latest firmware.

 

Flow Control on the Switch I tried both Enabled and Disabled.   No matter what I do the R8000P stays inactive.

 

Any thoughts - Anyone with this combo or knowledge of the 2 devices working together?

 

Thank you.

Message 1 of 1
Top Contributors
Discussion stats
  • 0 replies
  • 518 views
  • 0 kudos
  • 1 in conversation
Announcements