Antworten
bergim79
Follower

Verbindungsprobleme mit 2x Powerline AV200 Adapter

Ich habe einige Schwierigkeiten zu bestimmen was mit meinen Powerline Adaptern und deren Konfiguration falsch ist und hatte gehofft hier Hilfe zu bekommen. Ich habe Internetverbindung mit einem Modem, der mit einem DLINK DIR-615 WLAN Router verbunden ist und das Haus mit WLAN versorgt. Mein Computer ist außerhalb der WLAN Reichweite, deswegen kaufte ich und schließ ich ein Netgear Powerline Set an, das aus zwei XAV2001 Adapter und 2 Ethernet-Kabel besteht. Ein Adapter ist mit dem Router verbunden und den anderen habe ich im Obergeschoss am Computer angeschlossen. Der Computer, den ich verwende, arbeitet mit Windows 7 64Bit. Es gibt Computer, die mit dem Router drahtlos verbunden sind und ganz gute Internet-Geschwindigkeiten bekommen, deswegen denke ich nicht, dass das Problem am Router liegt.

Nachricht 1 von 2

Akzeptierte Lösungen
elamb
Tutor

Betreff: Verbindungsprobleme mit 2x Powerline AV200 Adapter

Mein Problem ist nun beseitigt und seit Kurzem scheint alles richtig zu funktionieren. Das einzige Problem, das ich hatte war dass die Verbindung bei einem schnellen Herunterladen von Dateien nachgelassen hatte.
Es ließ mich zweifeln, ob es gerade dann abbricht, wenn ich Menge von Daten zwischen ihnen übertrage.
Ich würde gerne versuchen dir zu helfen, indem ich dir gesagt hätte, wie ich mein Problem gelöst habe, aber das Problem scheint sich nun von selbst gelöst zu haben und es  war scheinbar völlig unabhängig von der Art von elektrischen Produkten, die verwendet wurden, denn  ich habe nicht wirklich irgendwelche Einstellungen ändern müssen.
Das Einzige, was ich mir vorstellen könnte, war, dass vielleicht meine Nachbarn etwas verwendet hatten, was die Verbindung gestört hat aber auch so war es immer zu unterschiedlichen Zeiten und mit scheinbar zufälligen Ereignissen.
Ich werde nun genießen dass es funktioniert und mir nicht so viele Sorgen darüber machen, wenn es nicht tut! Es scheint sich in der Regel von selbst zu beheben.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 2 von 2

Alle Antworten
elamb
Tutor

Betreff: Verbindungsprobleme mit 2x Powerline AV200 Adapter

Mein Problem ist nun beseitigt und seit Kurzem scheint alles richtig zu funktionieren. Das einzige Problem, das ich hatte war dass die Verbindung bei einem schnellen Herunterladen von Dateien nachgelassen hatte.
Es ließ mich zweifeln, ob es gerade dann abbricht, wenn ich Menge von Daten zwischen ihnen übertrage.
Ich würde gerne versuchen dir zu helfen, indem ich dir gesagt hätte, wie ich mein Problem gelöst habe, aber das Problem scheint sich nun von selbst gelöst zu haben und es  war scheinbar völlig unabhängig von der Art von elektrischen Produkten, die verwendet wurden, denn  ich habe nicht wirklich irgendwelche Einstellungen ändern müssen.
Das Einzige, was ich mir vorstellen könnte, war, dass vielleicht meine Nachbarn etwas verwendet hatten, was die Verbindung gestört hat aber auch so war es immer zu unterschiedlichen Zeiten und mit scheinbar zufälligen Ereignissen.
Ich werde nun genießen dass es funktioniert und mir nicht so viele Sorgen darüber machen, wenn es nicht tut! Es scheint sich in der Regel von selbst zu beheben.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 2 von 2
Diskussionsstatistiken
  • 1 Antwort
  • 4825 Aufrufe
  • 1 Kudo
  • 2 in Unterhaltung