Reply

Re: Community app compatibility with ReadyNAS OS 6.6.0

siigna
NETGEAR Expert

Community app compatibility with ReadyNAS OS 6.6.0

As of ReadyNAS OS 6.6.0-RC1 the following community apps have been found incompatible with ReadyNAS OS 6.6.0 and removed from our available apps pending update.

NETGEAR has previously notified the maintainers of these apps regarding compatibility with our upcoming ReadyNAS OS 6.6.0 release.

Downloads for users requiring these apps are available below.

 

Amule for ReadyNAS by Poussin

1.0.3 for all

 

Cacti for ReadyNAS by Poussin

0.8.8 for all

 

Gateone by Poussin

1.0.2 for all

 

IDrive by Deepak Chaurasia

1.00.07 for armel

 

iredmail by Rebaca

1.0.3 for all

 

Jenkins CI by ReadyNAS Xtras

1.534.1 for all

 

Logitech Media Server NT by NAStools

7.9.0.b7dfc80-nt1 for armel

 

LeBonCoinRSS by Slobberbone

1.2.2.0 for all

 

Memeo C1 by Memeo Inc.

1.3.0.454 for armel

 

Media Wiki by ReadyNAS Guru

1.0.4 for all

 

Moodle by ReadyNAS Guru

2.5.2 for all

 

Novius by Poussin

1.0.0 for all

 

NZBGet by ReadyNAS Guru

1.0.4 for all

 

OpenERP by ReadyNAS Guru

1.0.2 for all

 

ownCloud by Poussin

6.0.0 for all

 

Postgresql 9.1 by ariscop

9.1 for all

 

RADIUS Server by ReadyNAS Guru

1.1.1 for all

 

Subsonic by Poussin

1.0.2 for all

 

TVMobili for Readynas by ReadyNAS Guru

1.0.4 for all

 

Wordpress by Poussin

1.0.0 for all

 

ZoneMinder NT by NAStools

1.30.0-nt1 for amd64

 

Message 1 of 2
OOM-9
NETGEAR Expert

Re: Community app compatibility with ReadyNAS OS 6.6.0

Un-floating this thread since it has been a few releases.
These apps are available at the following think:
https://github.com/ReadyNAS/sdk/wiki/App-Archive
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 14903 views
  • 3 kudos
  • 2 in conversation
Announcements