Rispondere
Highlighted
Aspirant

Router DS6300 perde randomicamente la connessione a Internet quando connetto un WiFi extender

Buongiorno,

 

di recente ho acquistato un AC1200 Wi-Fi Range Extender di altra marca. Nulla di professionale, ma noto sul Web per essere un ottimo prodotto.

 

Da quando ho attivato l'extender, tutto funziona perfettamente, se non che, apparentemente senza alcuno schema, il router perde la connessione Internet e deve riavviarsi da solo o essere riavviato manualmente.

In realtà questo è un problema che già prima si presentava occasionalmente, ma non più di una manciata di volte l'anno. Ora può, ma non è detto, accadere più volte al giorno.

 

La soluzione è stata rinunciare all'extender.

A cosa potrebbe essere dovuta questa intolleranza del router verso l'extender? C'è qualche impostazione consigliata che potrebbe migliorare le cose?

 

Grazie.

 

Messaggio 1 di 6

Soluzioni accettate
Highlighted
NETGEAR Employee Retired

Re: Router DS6300 perde randomicamente la connessione a Internet quando connetto un WiFi extender

Gentile @pj_hack,
Grazie della risposta.

L'ideale sarebbe aprire un nuovo thread trattandosi di una problematica inerente ad un prodotto differente.

 

Nonstante questo e per velocizzare la risoluzione, le consigliamo di provare a ridurre l'MTU e tenere sotto controllo i log, per capire se gli eventi di caduta si verificano ancora.

Per modificarla può seguire i passaggi a pagina 51 del manuale (potrebbe esserle utile anche l'articolo).

Se questa azione non risolvesse il problema potrebbe provare un reset di fabbrica prima di contattare il supporto tecnico.

 

Saluti
Federico
Team NETGEAR


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Visualizza soluzione nel messaggio originale

Messaggio 6 di 6

Tutte le risposte
Highlighted
NETGEAR Employee Retired

Re: Router DS6300 perde randomicamente la connessione a Internet quando connetto un WiFi extender

Gentile @pj_hack,
Benvenuto nella Community!

Mi scuso per il ritardo nella risposta.

Può gentilmente confermarci il modello del suo router?

Saluti
Federico

Team NETGEAR


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 6
Highlighted
Aspirant

Re: Router DS6300 perde randomicamente la connessione a Internet quando connetto un WiFi extender

Buongiorno,

 

è un NetGear D6300. 

 

Grazie

Messaggio 3 di 6
Highlighted
NETGEAR Employee Retired

Re: Router DS6300 perde randomicamente la connessione a Internet quando connetto un WiFi extender

Gentile @pj_hack,
Grazie della risposta.

Ci conferma che utilizza l'ultima versione del firmware

Come sono collegati gli extender? Sono collegati tramite la funzionalità WPS?

Se così non fosse, può provare a ricollegarli? Maggiori informazioni da pagina 26 del manuale.

Saluti
Federico
Team NETGEAR


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 4 di 6
Highlighted
Aspirant

Re: Router DS6300 perde randomicamente la connessione a Internet quando connetto un WiFi extender

Buongiorno,

 

sì, posso confermare l'ultima versione del FW sia per router che per extender. Entrambi aggiornati.

 

Ho finalmente potuto effettuare io delle prove direttamente, e mi sentirei di escludere, come era immaginabile, la correlazione tra le perdite di connessione DSL e l'extender in funzione.

Oggi il problema si è ripresentato e l'extender non era connesso. Nei log si ritrovano spesso queste righe:

[DSL Event] DSL: Up Thursday, Jan 31,2019 08:10:49
[DSL Event] DSL: Down Thursday, Jan 31,2019 08:09:54

L'intervallo è sempre di circa 55 secondi.

 

Decaduta la teoria dell'extender, è possibile continuare l'indagine in questo thread o ne riapro uno specifico?

In caso si possa proseguire qua, prima di rivolgermi all'operatore telefonico, potrebbero esserci altre verifiche o tentativi da effettuare?

 

Vi ringrazio

Messaggio 5 di 6
Highlighted
NETGEAR Employee Retired

Re: Router DS6300 perde randomicamente la connessione a Internet quando connetto un WiFi extender

Gentile @pj_hack,
Grazie della risposta.

L'ideale sarebbe aprire un nuovo thread trattandosi di una problematica inerente ad un prodotto differente.

 

Nonstante questo e per velocizzare la risoluzione, le consigliamo di provare a ridurre l'MTU e tenere sotto controllo i log, per capire se gli eventi di caduta si verificano ancora.

Per modificarla può seguire i passaggi a pagina 51 del manuale (potrebbe esserle utile anche l'articolo).

Se questa azione non risolvesse il problema potrebbe provare un reset di fabbrica prima di contattare il supporto tecnico.

 

Saluti
Federico
Team NETGEAR


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Visualizza soluzione nel messaggio originale

Messaggio 6 di 6
Statistiche discussione
  • 5 risposte
  • 1096 visualizzazioni
  • 1 kudo
  • 2 con conversazione attiva