Antworten

WNCE2001 leuchtet nur noch rot

daniyelaa
Aspirant

WNCE2001 leuchtet nur noch rot

Hallo, seit heute morgen leuchtet die Power LED nur noch rot. Hab Versuch mehr zu installieren und such zu reseten, aber hat nichts gebracht. Mein Bruder hat den selben, habe den bei mir eingesteckt um zu sehn ob es an der Stromversorgung liegt aber bei seinem Gerät leuchtet es direkt gelb dann grün. Ist mein Gerät defekt kann ich es wegwerfen oder gibt es noch ne Möglichkeit? Dankbar für jede Antwort.
Model: WNCE2001|Universal WiFi Internet Adapter|EOL
Nachricht 1 von 3
daniyelaa
Aspirant

Betreff: WNCE2001 leuchtet nur noch rot

Hallo, seit heute morgen leuchtet die Power LED nur noch rot. Hab versucht den Adapter neu zu installieren und auch zu reseten, aber hat beides nichts gebracht. Mein Bruder hat den selben, habe den bei mir eingesteckt um zu sehn ob es an der Stromversorgung liegt aber bei seinem Gerät leuchtet es direkt gelb dann grün. Ist mein Gerät defekt kann ich es wegwerfen oder gibt es noch ne Möglichkeit? Dankbar für jede Antwort.
Nachricht 2 von 3
AnnaB
NETGEAR Employee Retired

Re: Betreff: WNCE2001 leuchtet nur noch rot

Hallo @daniyelaa,

 

herzlich Willkommen in der Netgear Community!

 

The Power LED deutet darauf hin, dass das Gerät nicht genug Strom bekommt. 

Könntest du bitte das Netzteil vom Gerät von deinem Bruder an deinen WNCE2001 anschließen und überprüfen, ob das Gerät starten wird?

 

Konntest du bei der Installation die Konfigurationsseite des Adapters erreichen?

 

Viele Grüße

Anna

Netgear Community

Nachricht 3 von 3
Diskussionsstatistiken
  • 2 Antworten
  • 3003 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung