Reply

EAX20 Orange Power Light - Won't Boot

EAX20 Orange Power Light - Won't Boot

I recently got an EAX20 from Amazon, and didn't get to set it up for 2 months after I got it, so of course it's out of the amazon return window, and their support was not helpful.

The first time I plugged it in, the power light turned white, and then orange. That is all that it has been able to do since I opened it up two days ago.

I tried the factory reset button.

I tried the solution here: https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP

However I kept getting an error that TFTP was not able to initiate the transfer. I followed the instructions, got the orange light to blink 10 times, and tried to upload firmwar, but was unable do.

Does anyone have any further suggestions?

Message 1 of 6

Accepted Solutions
plemans
Guru

Re: EAX20 Orange Power Light - Won't Boot

Warranty is a good choice if you have it

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->

View solution in original post

Message 5 of 6

All Replies
plemans
Guru

Re: EAX20 Orange Power Light - Won't Boot

Many things can go wrong with tftp as well as there's a short window in which to execute. 

You used the correct guide. 

did you enable tftp: 

make sure you enable tftp 

https://www.thewindowsclub.com/enable-tftp-windows-10

 

and here's a video walk through using a tftp client. Use the built in one for windows 10 though. the video is more of an example of how its done. 

https://www.youtube.com/watch?v=R9DLrLQrpaw

 

and if that doesn't work, you can try using nmrpflash

https://github.com/jclehner/nmrpflash

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 6

Re: EAX20 Orange Power Light - Won't Boot

Thanks for the info! I definitely did enable tftp in the windows features, and put in all of the switches on the command line as described. It waited a bit and said "unable to initiate transfer" or something like that.

The video was very helpful, and has given me some new things to try.  I tried sending the firmware within a few seconds of releasing the reset button, after the power button flashed 10 times.

Message 3 of 6

Re: EAX20 Orange Power Light - Won't Boot

Ok. I tried multiple different IP configurations, as described in the youtube.

 

Using windows TFTP client, I saw "Connect Request Failed" after every time. I waited until the 10 flashes and released the button.

 

Also, about 30 seconds after powering on the extender, I lose the link light on my computer. With no link there is no way that I can make any type of transfer.

 

I looked at nmrpflash, and that's definitely not something I'm able to get working.  It's still under warrantee, so I'm going to start a return claim. Not exactly happy that a brand new thing I never once used was DOA and even somewhat advanced salvage processes are not working.

 

 

Message 4 of 6
plemans
Guru

Re: EAX20 Orange Power Light - Won't Boot

Warranty is a good choice if you have it

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->

View solution in original post

Message 5 of 6

Re: EAX20 Orange Power Light - Won't Boot

Should have it, it is still within 90 days of receipt. Thanks again for all the help.

 

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 288 views
  • 3 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E