Reply
Highlighted
Aspirant

Extender 6120 Red Router Light

Hi,

I have been using EX6120 since October. It’s plugged in near to my bedroom tv and I only use it for my amazon fire stick.

A couple of days ago the router light on the extender turned from green to red. Now it won’t work in the same place it has always been. I have done a factory reset and it has not solved the problem. I have no new devices that might cause interference and no problems with my router. If I move the extender closet to the router the light goes green again - but I only want to use it in the place it’s been working fine in since October!

Sorry if the answer to this has been posted before. I did search but only found an old post which suggested something about another device causing interference - and I don’t think this applies here.

Thanks for reading!
Model: EX6120|AC1200 Dual Band WiFi Range Extender
Message 1 of 4

Accepted Solutions
Highlighted
Guru

Re: Extender 6120 Red Router Light

It might not be anything you changed, it might be something a neighbor has changed or added in wireless devices.

You could start by downloading a wireless scanner and checking to see which channels are free (1/6/11 if you're on 2.4ghz, any of the free ones on 5ghz)

Try to have your extender set for those less used channels.

Another option you could look into would be using netgears fastlane setup if all you're using it for is one device.  

https://kb.netgear.com/24662/What-is-FastLane-Technology-and-how-do-I-configure-it

 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP

View solution in original post

Message 2 of 4

All Replies
Highlighted
Guru

Re: Extender 6120 Red Router Light

It might not be anything you changed, it might be something a neighbor has changed or added in wireless devices.

You could start by downloading a wireless scanner and checking to see which channels are free (1/6/11 if you're on 2.4ghz, any of the free ones on 5ghz)

Try to have your extender set for those less used channels.

Another option you could look into would be using netgears fastlane setup if all you're using it for is one device.  

https://kb.netgear.com/24662/What-is-FastLane-Technology-and-how-do-I-configure-it

 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP

View solution in original post

Message 2 of 4
Highlighted
Aspirant

Re: Extender 6120 Red Router Light

Thank you!

I will try both later and update with the results.
Message 3 of 4
Highlighted
Aspirant

Re: Extender 6120 Red Router Light

I switched to Fast Lane and it fixed the problem.

Thank you so much for your help!
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 7763 views
  • 1 kudo
  • 2 in conversation
Announcements