×  Introducing Nighthawk RS700 WiFi 7 (BE) Router. For more details, please visit Nighthawk Tri-Band WiFi 7 Router.
Reply

Getting low mbps from my AC1200 Range Extender

digitalbots
Follower

Getting low mbps from my AC1200 Range Extender

I called up Netgear support and they said that the range extender can not do more than 25mbps by default which I told him is wrong.

 

I am on the forum to see if I can get a better answer.

 

Here is what is going on.

 

I have a router in the basement that has to project its signal to my office that is on the second floor.

 

The point of the range ext is to sit on the main floor and help to me get a stronger signal to my office.

 

====== from the office ======

Router:34mbps

EXT:8mbps

(I have moved the location of the the EXT and 8mbps is the most i could get)

====== from the room the ext is in ======

Router:64 mbps

EXT: 12mbps

 

====== plugged into ext ======

15mbps

 

all tests were done via speedof.me and speedtest.com

 

next round of tests via iperf app to see speed within network

 

====== from the office ======

Router:40mbps

EXT:6mbps

 

====== from the room the ext is in ======

Router:75 mbps

EXT: 12mbps

 

====== plugged into ext ======

15mbps

 

so as per my test it shows even within my own network I can not get higher than 15 mbps using 2.4ghz N-wifi

 

so what can i do to fix this?

Model: EX6200|AC1200 WiFi Range Extender
Message 1 of 2
TheEther
Guru

Re: Getting low mbps from my AC1200 Range Extender

Let's set some expectations about extender performance.  In extender mode (i.e. fully wireless operation), an extender must shuffle traffic back and forth between clients and the router.  If both the clients and router are operating on the same band, then there will be a minimum 50% speed drop.  This is with client sitting next to the extender.  It will get worse as the client moves farther away.  Now, let's explore options.

 

The best way to use an extender is to operate it in Access Point mode.  The extender must be wired to the router, which will enable the extender to dedicate its Wi-Fi radios to servicing clients instead of shuffling traffic between clients and the router.  If running an Ethernet cable is not practical, then Powerline (networking over A/C wiring), MoCA or HPNA (networking over coax) are alternatives.  Ethernet is vastly preferred due to consistent and reliable performance, whereas the alternatives are less so.

 

If this is not an option, then consider enabling FastLane on the EX6200.  FastLane dedicates one Wi-Fi band to talk to the router and the other band to talk to clients.  This will avoid the 50% speed penalty I mentioned above.  Since you presumably have 2.4 GHz clients, you would dedicate the 5 GHz band to talk to the router.  Your router must support 5 GHz in order for this to work.

 

If your router doesn't support 5 GHz, then try one or more of the following:

  1. Log into the EX6200 and make sure the Wi-Fi transmit power is at 100% (look under Do More > WiFi Coverage)
  2. Try changing the router's Wi-Fi channel.  Channel 1 should have the best range, so try it first.  But radio interference, especially from nearby Wi-Fi networks may result in another channel offering better performance.
  3. Place the router as close as possible to the basement ceiling.

 

Message 2 of 2
Discussion stats
  • 1 reply
  • 5530 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E