× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Netgear WN802T - Cannot login

christov
Novice

Netgear WN802T - Cannot login

I've just purchased a second hand WN802T to extend my home wireless network but I'm falling that the first hurdle... can't even seem to get into the login page.
I've scoured the internet for the better part of 3 hours to try and find some info on something I'm clearly missing but so far nothing has cropped up.

The instructions in the manual:
http://documentation.netgear.com/wn802tv2/enu/202-10415-01/pdfs/FullManual.pdf
clearly state to set the IP address of your computer to 192.168.0.210 with a subnet mask of 255.255.255.0
I've done this and tried to access the router via 192.168.0.233 as per the manual but to no avail.
I've since tried a few more things to get it to work:

- Factory reset, several times and using different methods; detailed in the manual and guesswork from around the web
- Assigning a different 192.168.0.xx IP to the computer
- Using a different machine
- Using a different ethernet adapter
- Plugging in via a router
- A different cable
- Turning off firewalls/antivirus
- Suspecting there was a typo, even trying 192.168.1.210 as my computers IP address and 192.168.1.233 as the login page
- Reboot every device in the chain at least three times individually

I've noticed that even when manually set to 192.168.0.210 I cannot ping 192.168.0.233, nor can I find it when using this tool: http://www.advanced-ip-scanner.com/
I can see that the LAN connection is receiving and sending data as the amount of data sent goes up when viewed via the network info in windows.

So really, I have no idea what else to try.... any suggestions would be appreciated!
Message 1 of 3
jmizoguchi
Virtuoso

Re: Netgear WN802T - Cannot login

Been a 2nd handed it is possible the issues are there but connecting AP and PC directly with PC static ip assign in lan subnet range like you did it should work

.233 should right or might 210. See some had wrong default ip in the manual

set pc as 192.168.0.1 and try it again
Message 2 of 3
christov
Novice

Re: Netgear WN802T - Cannot login

Managed to get in now, possibly due to a couple of changes in specific method in factory reset, the manual is not entirely clear!
For anyone else searching and not being able to get into the wap's admin menu try this:

1) Factory reset by turning it on, letting it completely boot up with only the power cable plugged in. Grab a cocktail stick or something else thin and hold down the reset button at the back for 30 seconds, the wireless light should go solid blue.

2) Set the PC to a static IP of 192.168.0.1 as per jmizoguchi's suggestion above, with subnet of 255.255.255.0

3) Go to 192.168.0.233 and it should all work
Message 3 of 3
Discussion stats
  • 2 replies
  • 8499 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series