Reply

WC9500 Controller WAC720 AP Firmware issue

lchambers84
Aspirant

WC9500 Controller WAC720 AP Firmware issue

Hello,

 

I am wondering if anyone else has had an issue when after adding a WAC720 AP to the managed list to the WC9500 controller and it applies the firmware update the AP then reboots and get a flashing Amber light for the power and a Green flashing LED light on the cycle LED it seems. and on the WC says the "AP is rebooting".

 

The controller has firmware 6.5.3.2 installed and I have managed to get a handful of APs to connect with minimal fuss but seem to have come across a handful that seem stuck in some sort of state after the firmware update has been applied to them from the controller.

 

I have downgraded the AP firmware back to version 3 through console connection and as soon as the AP has the firmware applied via the controller the problem occurs.

 

Any help on this would be great thanks.

 

Kind Regards 

Model: WAC720|2x2 Wireless-AC Access Points
Message 1 of 4

Accepted Solutions
lchambers84
Aspirant

Re: WC9500 Controller WAC720 AP Firmware issue

Hi DanA,

 

Cheers for getting abck to me I think I have fixed the issue now I just wanted to see how it worked throughout yesterday to see if the fix was working and it seems to be. The problem seems to be fixed by adding option vendor 43 and having the vendor ID and IP in hexadecimal format so hopefully all is well.

 

Thanks for your response.

View solution in original post

Message 3 of 4

All Replies
DaneA
NETGEAR Employee Retired

Re: WC9500 Controller WAC720 AP Firmware issue

Hi @lchambers84,

 

Welcome to the community! 🙂 

 

 

Let us isolate the problem.  Kindly answer the questions below:

 

a. You mentioned that you have downgraded the AP firmware back to version 3 through console connection, what specific firmware version is this? Be reminded that there is a standalone AP firmware version required before they can be discovered and converted to the Controller firmware indicated on the release notes of firmware v6.5.3.2 here.  Also, make sure SNMP is enabled on the WAC720 before discovery process in controller.

 

b. After downgrading the firmware of the AP, did you perform a factory reset on it?  It is best to perform a factory reset to the AP (or any device) after upgrading or downgrading the firmware then reconfigure the settings from scratch in order to start clean using the firmware uploaded to it. 

 

c. How many access points are currently being managed by the WC9500? Are they all WAC720 access points?

 

d. What was the previous firmware version of the WC9500 before you have upgraded it to v6.5.3.2?  Be reminded that it is not advisable to upgrade the WC9500 from an older firmware version straight to the v6.5.3.2.  The firmware upgrade matrix should be followed as indicated on the release notes of firmware v6.5.3.2 here.

 

 

Regards,

 

DaneA
NETGEAR Community Team

Message 2 of 4
lchambers84
Aspirant

Re: WC9500 Controller WAC720 AP Firmware issue

Hi DanA,

 

Cheers for getting abck to me I think I have fixed the issue now I just wanted to see how it worked throughout yesterday to see if the fix was working and it seems to be. The problem seems to be fixed by adding option vendor 43 and having the vendor ID and IP in hexadecimal format so hopefully all is well.

 

Thanks for your response.

Message 3 of 4
DaneA
NETGEAR Employee Retired

Re: WC9500 Controller WAC720 AP Firmware issue

@lchambers84,

 

Thanks for the update.  I'm happy to know that you were able to fix the problem and share the solution you did. 🙂 

 

Since your concern has been resolved, I encourage you to mark the appropriate reply as the “Accepted Solution” so others can be confident in benefiting from the solution. The NETGEAR Community looks forward to hearing from you and being a helpful resource in the future!

 


Cheers,

 

DaneA

NETGEAR Community Team

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 2586 views
  • 0 kudos
  • 2 in conversation
Announcements