Orbi WiFi 7 RBE973
Reply

No ethernet cable is plugged into the router internet port. Model R6250

noethernetcable
Follower

No ethernet cable is plugged into the router internet port. Model R6250

I recently moved into an apartment that supplies wifi. They gave me a ZyXEL P-600 series modem. I connected it to my netgear AC1600 model R6250 router, but am unable to access the internet. I reset both devices to no avail. The router was purchased almost three years ago and worked well up until moving to a new place and getting a new modem. The power and dsl lights on the modem are green. The ethernet light is off and the internet light is flashing green. I switched ethernet cables, but the router still didn’t register. I keep getting the message from the genie that no ethernet cable is plugged into the router internet port. I’m not sure what to do at this point. Do I need to buy a new router? I honestly thought it would’ve lasted a lot longer than it has, if that is the case.

Things I’ve tried several times:
Turning both modem and router off and on. (Waiting several minutes between off and on)
Letting the modem start first, then plugging in the router.
Switching ethernet cables.
Resetting both devices.
Plugging the ethernet cable into an different port on the router, but then the ethernet light on the modem turned orange.

I am very frustrated and don’t know what to do next! I am a beginner so a lot of jargon is lost on me. Please, explain like I’m five. Thank you.
Model: R6250|Smart WiFi Router (AC1600)
Message 1 of 2
FURRYe38
Guru

Re: No ethernet cable is plugged into the router internet port. Model R6250

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 730 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7