Reply

C7000v2 slow speed

JWhid
Aspirant

C7000v2 slow speed

I’ve had my C7000v2 over a year now and recently upgraded my Spectrum service to 200Mbps. Since the update I’m only getting 70Mbps. After spending all day on the phone with Spectrum trying to resolve the issue they think it’s my equipment. Any suggestions on how to get my speeds I’m paying for?
Message 1 of 4
plemans
Guru

Re: C7000v2 slow speed

1. Do you have a screen snip of the cable connections page and logs? those help check connection back to the isp?

2. Did you have them reprovision it? it wouldn't be the first time it was provisioned with the wrong file. 

3. How are you testing the speed? For any speedtesting, a hardwired connection is best. And you want to make sure that its a computer that can handle gigabit speeds. 

4. What device are you testing with? 

CM2000-> RAXE500-> GS716v2-> WAX218-> EX8000
Message 2 of 4
JWhid
Aspirant

Re: C7000v2 slow speed

Not sure what you mean by your first two questions, haha. I did the test with an Ethernet cable attached to my MacBook Pro.
Message 3 of 4
plemans
Guru

Re: C7000v2 slow speed

So if you log into the C7000 and click on cable connection, its shows the connection back to the isp. 

You can also find the logs in the c7000. the manual explains how. 

go to netgear.com/support/ and type in the model number. It'll have the manual. 

CM2000-> RAXE500-> GS716v2-> WAX218-> EX8000
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 195 views
  • 0 kudos
  • 2 in conversation
Announcements