× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Nighthawk M6 Pro Unlocked Hotspot 5G mmWave
Reply

MR 6500 ethernet

a1966f100
Tutor

MR 6500 ethernet

New MR6500 from AT&T. Wireless works OK but we also have an ethernet only device that we need to use. The ethernet connection has been VERY erratic. It will operate sometimes at less than 6Mbps while the wireless is running at 25Mbps. But mostly it will not work, until I restart the MR6500. The longest Ethernet has worked before stopping is about 30 minutes. I've tried the port setting, 10base-T works best but still cuts off and requires restart of MR6500 to work again. Are there other setting I should look at? Thanks.

Message 1 of 8
plemans
Guru

Re: MR 6500 ethernet

Do you have it set in performance mode? 

Have you tested other devices connected to it to ensure it isn't a device specific issue. 

Message 2 of 8
a1966f100
Tutor

Re: MR 6500 ethernet

Thanks for the reply!

Yes it is set to performance mode.

I have substituted a laptop for the ethernet device we are using and I get the same problems; slow speed compared to the wireless connections, plus random disconnects requiring a reboot of the MR6500. I've got another week to decide if I need to look for another solution and at this point I'm thinking I might have too. I'm have little experience with this type equipment so if anyone has other suggestions I would appreciate the feedback. We need cellular hotspot capability, wireless and ethernet connectivity, and the ability to stay powered up 24/7 either by leaving connected to a charger or 110v supply.

Message 3 of 8
plemans
Guru

Re: MR 6500 ethernet

What firmware version are you on? 

Any updates available? 

 

I've got the MR6110 but not the MR6500.

Maybe @JohnPeng knows a bit more about this. 

 

Message 4 of 8
JohnPeng
NETGEAR Expert

Re: MR 6500 ethernet

Please help to capture a model.json file and send PM to me.

 

- Logon to the webui (http://192.168.1.1 ) as an administrator
- Navigate to URL http://192.168.1.1/model.json via the same browser window
- Capture the results (by selecting all + copy) and send it back

 

Thanks

John

Message 5 of 8
a1966f100
Tutor

Re: MR 6500 ethernet

John, Tried to send the screen copy and got error too many characters. You may not need it. I solved my original problem by changing port setting to 2.5G and setting MR6500 display to always on. Now it has not lost internet for 4 days. Only problem now is the ethernet port is connected to an ePMP Force 180 Bridge, sending the network to an adjacent building and Internet speed in that building is slow(less than 5Mbps) most of the time. Bridge and second building setup worked much better using our previous DSL connection( in the first building) rather than the MR6500. I'm still looking to see if I can change a MR6500 setting and improve the speed. Any hints where to look? Thanks!

Message 6 of 8
plemans
Guru

Re: MR 6500 ethernet

So the speeds in building 1 are fine but not building 2? 

What else is connected then? 

you're going MR6500---> to what ---->to epmp point to point system

Message 7 of 8
JohnPeng
NETGEAR Expert

Re: MR 6500 ethernet

I think the first thing you can look at is what speed you can get from the ethernet port of MR6500. 

 

What was the speed of your DSL subscription? Also I noticed that ePMP Force 180 is powered by PoE. I am not sure whether Mr6500 can provide the enough power to the Bridge in order to maintain a ideal speed.

 

Thanks

 

Message 8 of 8
Discussion stats
  • 7 replies
  • 1109 views
  • 3 kudos
  • 3 in conversation
Announcements

Orbi 770 Series