× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Nighthawk M6 Pro Unlocked Hotspot 5G mmWave
Reply

NETGEAR MR6110 MIFI Hotspot ethernet connection

cbernhardt
Aspirant

NETGEAR MR6110 MIFI Hotspot ethernet connection

I recently purchased an AT&T NETGEAR MR6110 MIFI Hotspot, SN: 76522CWVA1A8C for my business. The wireless connections work fine with all my computers, except my old Windows XP computer that does not have WIFI, so I am trying to connect the XP computer to the hotspot with an Ethernet cable. The Ethernet cable is connected from the hotspot directly to the XP computer Ethernet port. The IP address on the NETGEAR hotspot is: 192.168.1.1 and I changed the XP Ethernet connection TCPIP address to 192.168.1.2.

 

When I enter the 192.168.1.1 address in my Firefox browser I get an AT&T page that asks for my username and password. When I enter my password the next page shows one Ethernet device connected but down in the lower right hand corner it shows “Ethernet OFF” and “Ethernet Speed 100Base-T”. I have checked the settings on the hotspot and it shows that the Ethernet is “ON”. Based on this information I think I can assume that the computer is communicating with the hotspot, but when I enter any website address in the browser I get a “Server not found” message. I do have a firewall set up, but the Firefox browser is excepted.

 

On the XP computer the only Ethernet items I have installed are “Client for Microsoft Networks”, “File and Printer Sharing for Microsoft Networks”, “Qos Packet Schheduler”, and “Internet Protocol (TCPIP)”. Is there some other client, service, or protocol that I need to install to make this work?

 

I called AT&T business tech support and they did not know the answer.

 

How do I set up the Ethernet connection on so I can access the internet on the XP computer?

 

Thanks,

Charles

 

Message 1 of 4

Accepted Solutions
cbernhardt
Aspirant

Re: NETGEAR MR6110 MIFI Hotspot ethernet connection

I have everything working properly.

Thanks for your help

Charles

View solution in original post

Message 4 of 4

All Replies
routersupport0
Aspirant

Re: NETGEAR MR6110 MIFI Hotspot ethernet connection

Hi, @cbernhardt you can try these steps.

  • Make sure the subnet mask on your Windows XP computer is set to 255.255.255.0, as this is a commonly used subnet mask for local networks.
  • Set the default gateway on your Windows XP computer to the IP address of the AT&T NETGEAR hotspot, which is 192.168.1.1.
  • To set the DNS server addresses in the TCP/IP properties of your Ethernet connection on the XP computer, you may utilize AT&T's DNS servers. For instance, you can assign Primary: 68.94.156.1 and Secondary: 68.94.157.1.
  • Verify if there are any proxy settings configured in your Firefox browser. If a proxy is being used, make sure it is configured properly or consider temporarily disabling it to determine if it has any impact.
  • Check your firewall settings to make sure it's not blocking the internet connection. You may need to specifically allow traffic from the XP computer.
  • Open the command prompt on your Windows XP computer and attempt to ping the AT&T NETGEAR hotspot's IP address (ping 192.168.1.1). This can assist in confirming the connectivity between the computer and the hotspot.
  • Make sure the network adapter drivers on your Windows XP computer are updated. Old drivers can lead to connectivity problems.
  • Ensure the Ethernet cable is in good condition and consider using a different one if available.

Hope that after trying these steps your problem will be resolved. One more thing I want to say Windows XP is no longer supported by Microsoft, it's worth considering upgrading to a more modern operating system for security and compatibility reasons

Message 2 of 4
cbernhardt
Aspirant

Re: NETGEAR MR6110 MIFI Hotspot ethernet connection

routersupport0:
Thanks so much for your reply.
When I open the Network Connections on my XP computer I have two icons, one for the Local area Network (Ethernet) and one for the Wireless connection which shows "Not connected". I am assuming that the address changes that you suggested are for the Ethernet connection, correct?
In the settings for the wireless network none of the TCPIP addresses are set. "Obtain an IP address automatically" is checked and "Obtain DNS server address automatically" is checked.Do I need to set these addresses?

When I ping 192.168.1.1 four requests are sent and I receive 4 replys.  

 

When I run the wireless adapter software the diagnostic test shows:

"Test failure: Your client adapter is not associated to an access point.

Solution: Configure the radio card and set SSID and other properties"

Ayn suggestions on what this means?
Thanks,
Charles

Message 3 of 4
cbernhardt
Aspirant

Re: NETGEAR MR6110 MIFI Hotspot ethernet connection

I have everything working properly.

Thanks for your help

Charles

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1076 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7