× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Nighthawk M6 Pro Unlocked Hotspot 5G mmWave
Reply

Nighthawk M1 does not port forward

schoollane
Aspirant

Nighthawk M1 does not port forward

Hi All,

Having problems with my router and port forwarding.

the router has been factory reset and default settings are used.

port rules have been setup in port forwarding

after a reboot google my external ip and check the port, but is still closed.

i have also opened DMZ afterward with no improvement.Screenshot 2021-03-14 at 21.00.40.png

Screenshot 2021-03-14 at 20.55.27.png

Screenshot 2021-03-14 at 20.51.08.png

Model: MR1100|Nighthawk M1 Mobile Router
Message 1 of 4

Re: Nighthawk M1 does not port forward

You have posted your message in the section of this community given over to Nighthawk WiFi Routers. (This is easily done, given Netgear's complicated community structure.)

Many questions apply to different types of device, so you might get responses here, but you might get more help, and find earlier questions and answers specific to your hardware, in the appropriate section for your device. That's probably here:

Mobile Routers, Hotspots & Modems

These are specialist kit that doesn't share a lot of controls and features with standard Nighthawk WiFi Routers, hence its own bolt hole.

 

I will ask the Netgear moderator to move your message.

Message 2 of 4
antinode
Guru

Re: Nighthawk M1 does not port forward

> after a reboot google my external ip [...]

 

   What's the IP address of the WAN/Internet interface of the MR1100?
Does it match the "92<hidden>" which you're testing?

 

   There's no good reason to hide any of your server's private (LAN) IP
address ("192<hidden>").

 

   For the usual problems with port forwarding, see:

 

      https://community.netgear.com/t5/x/x/m-p/1859106

Message 3 of 4
schoollane
Aspirant

Re: Nighthawk M1 does not port forward

hi chat,

my port forwarding states its working from the web page

Screenshot 2021-05-28 at 00.28.12.png

and after using the public ip address in the browser it opens the router page,

 

 

 

Screenshot 2021-05-28 at 00.31.39.png

 

 

 

when i add :8123

but it does not port forward to the correct web page.

it must be a router thing because trying a different router solves the problem.

many thanks

 

 

 

 

 

 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 2185 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7