Antworten

ReadyNas104: Inactive Volumes

Uli51
Aspirant

ReadyNas104: Inactive Volumes

Einen freundlichen Gruß an die Leserschaft!

Ich kann auf die Daten meines NAs  104 nicht mehr zugreifen. Screenshots: siehe unten. Abwarten und hoffen auf Selbstreparatur waren leider vergeblich.Smiley (gleichgültig)

 

Immerhin habe ich folgende Zeile in dem Logfile gefunden:

Datenträger: Festplatte im Kanal 3 (Internal) hat den Status von ONLINE zu FAILED gewechselt.

 Allerdings: In den Statusmeldungen sind die Daten bei allen 4 Festplatten eigentlich gleich.

 

Ehe ich die etwas falsch mache  und die Daten verliere: Habt ihr einen Ratschlag für mich?

Vielel Grüße
Uli51

 

nas01aa.jpgnas02a.jpg

Nachricht 1 von 11
Slas
NETGEAR Employee Retired

Re: ReadyNas104: Inactive Volumes

Hallo @Uli51,

 

und willkommen in der NETGEAR Community.


seit wann siehst du diesen Status?
Wie es schient, das Datenvolume wird nicht gemountet.
Ein Grund dafür, kann zum Beispiel ein Ausfall von zwei Festplatten sein.

Wenn du möchtest, schicke mir eine private Nachricht und die Readynas Logs zu und ich werde nach Fehlern suchen.

 

Du könntest den technischen Support kontaktieren. Die Techniker können dein System aus der Ferne überprüfen und das Problem beheben.

 

Grüße
Slas
NETGEAR Community Team

 


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 11
Uli51
Aspirant

Re: ReadyNas104: Inactive Volumes

Hallo Slas,

vielen Dank für deine schnelle Bereitschaft, die Logdatei auf Fehlermeldungen zu untersuchen.

 

Den Link zum Downloaf der Datei habe ich dir als private Nachricht geschickt,

 

Noch einmal vielen Dank für deine Bereitschaft zur Hilfe!

Uli

Nachricht 3 von 11
Slas
NETGEAR Employee Retired

Re: ReadyNas104: Inactive Volumes

Hallo @Uli51,

 

danke für die Logs.

 

Wie es aussieht , zwei Festplatten wurden aus dem RAID-Array geworfen.

Das Volume war "degraded" während Festplatte 3 (sdb) den Status von online auf failed geändert hat.

 

"no enough operational devices (2/4 failed)"

 

und

 

"kicking non-fresh sdb3 from array!"

 

Die sdb Festplatte (siehe disk_info.log) scheint fehlerhaft zu sein "pending sector count:1"

Ein zusätzlicher Disk-Test ist möglicherweise erforderlich.

 

 

Um das Raid wiederherzustellen, kontaktiere am besten den technischen Support.

Je nach Status von sdb kann es erforderlich sein, diese Festplatte zu klonen.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 4 von 11
Uli51
Aspirant

Re: ReadyNas104: Inactive Volumes

Hallo,

vielen Dank für die schnelle Antwort!

Ich werde den Support kontaktieren. Weil ich aber einige Tage verreist bin, wird das wohl erst ab dem 15.10. geschehen.

 

Wenn Festplatten geklont werden müssen: Was muss ich an Technik bereit halten? Immerhin sind es mehr als 10 TB Daten.

 

Viele Grüße
Uli

Nachricht 5 von 11
Slas
NETGEAR Employee Retired

Re: ReadyNas104: Inactive Volumes

Hallo @Uli51,

 

Um eine Festplatte zu klonen, wird eine leeren und funktionsfähige Festplatte mit der gleichen Kapazität benötigt.

Der Support wird dich bestimmt über den Vorgang informieren.

Je nach Situation können die Techniker eine Festplatte direkt in der Readynas klonen.

 

Klonen ist in der Regel mit dd_rescue unter Linux möglich (z. B. Konppix Live CD), um den Inhalt einer Festplatte auf die andere zu kopieren. Aber dabei muss man vorsichtig sein und überprüfen, welche die Quellfestplatte und welche die Zielfestplatte ist.

 

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 6 von 11
Uli51
Aspirant

Re: ReadyNas104: Inactive Volumes

Vielen Dank für die Unterstützung!

 

Den Support  kann ich aus Zeitgründen erst in zwei Wochen kontaktieren. Ich melde mich in drei Wochen wieder! (Bitte  diesen Thread noch geduldig offen haltenMann (fröhlich))

 

Viele Grüße an alle
Uli51

Nachricht 7 von 11
Slas
NETGEAR Employee Retired

Re: ReadyNas104: Inactive Volumes

Hallo @Uli51,

 

OK, der Thread bleibt offen.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 8 von 11
Sebi
Aspirant

Betreff: ReadyNas104: Inactive Volumes

Hallo,

habe das selbe Problem! Mein Volume wird nicht mehr gemountet, alledings scheinen meine Platten ok zu sein 

Übersicht.PNG

Spoiler
 
Model: RN104|ReadyNAS 100 Series
Nachricht 9 von 11
FrankHe
NETGEAR Employee Retired

Re: Betreff: ReadyNas104: Inactive Volumes

Hallo @Sebi,

 

willkommen in der NETGEAR Community.

 

In diesem Fall würde ich dir den Kontakt zum Telefonsupport hier empfehlen.

 

Die Kollegen können sich ggfs. direkt auf deine NAS aufschalten.

 

Mit freundlichen Grüßen

FrankHe
Team NETGEAR


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 10 von 11
Sebi
Aspirant

Re: Betreff: ReadyNas104: Inactive Volumes

Hallo @FrankHe 

leider kann mir der Telefon-Support nur kostenpflichtig weiterhelfen. Ich finde es schade, dass NETGEAR seine Kunden nach der Garantiezeit so hängen lässt!

Nachricht 11 von 11
Diskussionsstatistiken
  • 10 Antworten
  • 1503 Aufrufe
  • 1 Kudo
  • 4 in Unterhaltung