Reply

Inbound rules not working FVS336Gv3

psrn
Aspirant

Inbound rules not working FVS336Gv3

Hello,

 

I recently installed a Netgear FVS336Gv3 to prevent outsiders access to our server. Recently, I was asked to allow access to our server from the outside so I created 2 rules and neither rule works.

 

Screenshot (32).jpg

I even tried Any and it doesn't make a difference. And when I add the outbound rule and enable it, everyone in the office loses internet.

 

I appreciate your help.

 

PS I upgraded the hardware using the latest firmware 4.3.5-3

Model: FVS336Gv3|ProSafe dual WAN gigabit firewall with SSL and IPSec VPN
Message 1 of 8

Accepted Solutions
JohnC_V
NETGEAR Moderator

Re: Inbound rules not working FVS336Gv3

@psrn,

 

You may need to set the Router B to bridge mode in order for the outbound rule or inbound rule to work properly unless you have it also configured it from Router B. Because the outbound rule that you created is only for the LAN 192.168.1.x network and not coming from the WAN. Another thing, you don't need to create a firewall rule if you don't want them to connect on your network. We only open ports in the firewall when it is needed, if not. No need to create any inbound/outbound rules as everything is blocked by default.

 

Let me make it clear that outbound rule is from the LAN of the firewall going to a specific/range WAN network and Inbound is for the incoming connection going to firewall.

 

e.g.

 

Inbound Rule: You have an HTTP server on the LAN of the firewall which is port 80 and you wanted to access that server even if you are not on the same location. That is the only time that you are going to create an Inbound rule for HTTP port 80.

 

Regards,

 

JohnCarloV

NETGEAR Community Team

View solution in original post

Message 5 of 8

All Replies
psrn
Aspirant

Re: Inbound rules not working FVS336Gv3

I noticed under Router Status for WAN1 it shows IP 192.168.1.18 and not our static IP address. Is this how it is supposed to be?

 

Screenshot (33).png

Message 2 of 8
JohnC_V
NETGEAR Moderator

Re: Inbound rules not working FVS336Gv3

Hi psrn,

 

Welcome to our community! Smiley Happy

 

As per checking, FVS336Gv3 is connected to another router that is why it is getting a private IP on WAN. You may need to bypass the router and make this your main router if you want the rules to work or you can just create an outbound rule from the first router going to your firewall.

 

May I know the outbound rule that you were trying to disable?

 

Regards,

 

JohnCarloV

NETGEAR Community Team

Message 3 of 8
psrn
Aspirant

Re: Inbound rules not working FVS336Gv3

Hi JohnCarloV,

 

I do have a router/modem (let's call it router B and router A is the netgear) for the fiber that is behind the firewall. I changed certain parameters on router B such as the IP (192.168.1.1) and DHCP is enabled with a range of 192.168.1.10 to 192.168.1.30. This is why router A has an IP of 192.168.1.18.

 

Would it be better to change router B to bridge mode?

 

I didn't try to disable an outbound rule. I created one as shows in the picture but when I enable it, every PC loses internet.

 

Thank you for your help.

Message 4 of 8
JohnC_V
NETGEAR Moderator

Re: Inbound rules not working FVS336Gv3

@psrn,

 

You may need to set the Router B to bridge mode in order for the outbound rule or inbound rule to work properly unless you have it also configured it from Router B. Because the outbound rule that you created is only for the LAN 192.168.1.x network and not coming from the WAN. Another thing, you don't need to create a firewall rule if you don't want them to connect on your network. We only open ports in the firewall when it is needed, if not. No need to create any inbound/outbound rules as everything is blocked by default.

 

Let me make it clear that outbound rule is from the LAN of the firewall going to a specific/range WAN network and Inbound is for the incoming connection going to firewall.

 

e.g.

 

Inbound Rule: You have an HTTP server on the LAN of the firewall which is port 80 and you wanted to access that server even if you are not on the same location. That is the only time that you are going to create an Inbound rule for HTTP port 80.

 

Regards,

 

JohnCarloV

NETGEAR Community Team

View solution in original post

Message 5 of 8
psrn
Aspirant

Re: Inbound rules not working FVS336Gv3

OK so I set router B to bridge mode and now, under WAN, I see the correct IP.

I created one inbound rule and that's it and now I can connect to the server off site.

 

Thank you for all of your help.

Message 6 of 8
JohnC_V
NETGEAR Moderator

Re: Inbound rules not working FVS336Gv3

@psrn,

 

I encourage you to mark the appropriate reply as the “Accepted Solution” so others can be confident in benefiting from the solution. The NETGEAR Community looks forward to hearing from you and being a helpful resource in the future!

 

Regards,

 

JohnCarloV

NETGEAR Community Team

Message 7 of 8
psrn
Aspirant

Re: Inbound rules not working FVS336Gv3

Done. Thanks again.

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1648 views
  • 0 kudos
  • 2 in conversation
Announcements