× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

3 switches with Vlans - one Vlan didnt work

TheSwitcher3
Initiate

3 switches with Vlans - one Vlan didnt work

Dear community,

 

on a recent PTZ camera production we faced an issue with one of our Netgear-Switches. We used three Netgear M4250-40G8XF-POE++ 40 Port Switches. They had three VLANs one for PTZ cameras and control panels, one for Dante and one AES67 (we didnt use it for Intercom in this case just for video switching)... The Dante and AES67-Vlan worked fine but the first Vlan (called "Remote" in the Configuration-file) didnt work on one switch. We were able to plug in the PTZ cameras and Panasonic control panels on the other two switches. But plugged into Switch1 (see configuration-file) we couldnt connect the control panels and cameras (there was only a blue LED blinking on the switch and no connection possible between the control panels and cameras). Also no LED was showing when plugging in a laptop to the "Remote"-Vlan... when plugging in the control panels and cameras from Switch1 to Switch2 everything worked fine. Do you have any idea why the one Vlan on Switch1 didnt work? All Vlans had a separate ID (but the same ID on every switch) and were untagged just the connectin port between the switches was tagged.

 

Attached you will find the configuration file of Switch1.

 

Thanks for any help! Best regards

Message 1 of 4
schumaku
Guru

Re: 3 switches with Vlans - one Vlan didnt work

Please get in touch with Netgear Support, and even better thier https://www.netgear.com/av/services/proav-designsupport/ 

Message 2 of 4
TheSwitcher3
Initiate

Re: 3 switches with Vlans - one Vlan didnt work

I would love to write to Netgear Support but i get error messages on every support page of Netgear...

Message 3 of 4
schumaku
Guru

Re: 3 switches with Vlans - one Vlan didnt work

Indeed, thanks for the head-up (for Netgear).

 

NTGR ProAVSupport Form error .png

 

That's the result of trying to file the form I had like above. @LaurentMa and who else should care about it...

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 247 views
  • 1 kudo
  • 2 in conversation
Announcements