Rispondere

DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

smi
Star
Star

DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Screenshot-2018-5-23 NETGEAR Router DGND4000.pngCattura.PNG

buon pomeriggio il mio DGND4000 da circa 6 mesi ma non tutti i giorni sembra avere dei problemi che non mi spiego.

Dopo qualche ora si disconette dalla rete, le luci rimangono tutte verdi come se fosse connesso normalmente, ma per ricconnettersi ha bisogno di essere spento e riacceso altrimenti non si riconnette.

Anche il menu del modem (allego immagine) durante le disconnessioni mi dice che è connesso.

Ho provato a fare diversi reset e successive nuove installazioni automatiche del modem ma non cambia nulla, ho anche provato a vedere se ci fosse un nuovo firmware ma quello che ho il V1.1.00.15 è già il più aggiornato.

Su stato della rete di windows 10 durante le disconnessioni invece mi dice che il problema e di connessione in entrata.

Ho contattato il mio provider che è wind-infostrada (ho dsl 20 mega) che fatto i loro test e verifiche più il solito consiglio di cambiare i filtri sulle prese sembra tornare tutto funzionante ma solo per pochi giorni poi torna il problema.

Siccome non ci capisco più niente chiedo:

Avete mai riscontrato qualcosa di simile?

Avete consigli?

Grazie a tutti

 

 

Model: DGND4000|N750 Wireless Dual Band Gigabit ADSL2+ Modem Router
Messaggio 1 di 28
ElisabettaL
NETGEAR Employee Retired

Re: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Gentile @smi,

Bentornato nella Community.

 

Quindi il modem sembra essere connesso ma se prova a navigare non riesce, corretto?

Con che dispositivi naviga? Che errore visualizza?

 

Non naviga nè in wifi nè via cavo?

 

Quando succede, il DGND4000 assegna IP agli altri dispositivi e i dispositivi risultano tra quelli connessi al router?

 

Saluti

Elisabetta

Team NETGEAR

 

Messaggio 2 di 28
smi
Star
Star

Re: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Buon pomeriggio e grazie Elisabetta, scusa il ritardo nel risponderti.

-Si è corretto non riesco a navigare anche se il modem risulta connesso.

-smartphone e un pc fisso

-quando succede non navigo nè in wi-fi nè via cavo

Non sono molto esperto, ma di errori particolari non ne vedo.

Potresti dirmi se nel menù del DGND4000 si possono vedere nello specifico?

 

Grazie, Saluti

Messaggio 3 di 28
ElisabettaL
NETGEAR Employee Retired

Re: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Gentile @smi,

La ringrazio per la risposta.

 

Può controllare se il DNGD4000 assegnata IP al dispositivo con cui non naviga? Il dispositivo risulta tra i dispositivi connessi?

 

Saluti

Elisabetta

Team NETGEAR

Messaggio 4 di 28
smi
Star
Star

Re: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Salve Elisabetta

Si il dispositivo ha IP assegnato è risulta connesso.

Le chiedo ancora:

Nella mia città stanno portano nelle varie zone la fibra….Potrebbe esserci correlazione con la mia problematica?

 

Saluti

Messaggio 5 di 28
ElisabettaL
NETGEAR Employee Retired

Re: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Gentile @smi,

Non è facile escludere o confermare il problema così.

 

Qualora avesse la possibilità, potrebbe provare il DGND4000 in altro ambiente (ad esempio da parenti) o utilizzare un altro modem router a casa sua e constatare se il problema persiste e in quale dei due casi.

 

Qualora seguisse il dispositivo, le suggerirei di contattare il supporto tecnico.

 

Saluti

Elisabetta

Team NETGEAR

Messaggio 6 di 28
smi
Star
Star

Re: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Buon pomeriggio Elisabetta

si comprendo....le chiedevo della fibra perchè contattando il mio priveder mi dice che durante queste procedure ci possono essere delle problematiche di connessione anche se solitamente momentanee dovuti a lavori di rimappatura nella centrale.

Proverò quanto da lei suggerito nella speranza di capirci qualcosa di più.

Qualora i vari tentativi che farò non portassero a soluzioni contatterò il servizio tecnico.

Per adesso la ringrazio e le auguro buona giornata.

 

Saluti,smi

Messaggio 7 di 28
Stereb
Aspirant

Rif.: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Buongiorno a tutti,  se posso vorrei segnalare anche io il mio problema 

posseggo da ormai  quasi 8/9 anni un DGND4000  che ha sempre funzionato bene,  da qualche mese ho problemi solo con la rete wifi che ogni tanto pur trasmettendo il segnale wifi non và internet.

Un qualsiasi device vede la rete WIFI si connette ma senza internet.

Al modem è connesso via cavo anche un computer MAC che funziona regolarmente in internet quindi il collegamento via cavo funziona.

L'unica soluzione, quando non funziona la rete WIFI, è di riavviare il modem e la rete wifi riparte ma a distanza di qualche giorno o anche meno si scollega di nuovo.

Ho provato a fare un reset di fabbrica ricaricando poi le impostazioni che avevo preventivamente salvato facendo un back up ma non è cambiato nulla.

controllato anche l'aggiornamento del Firmware che risulta essere l'ultimo disponibile, allego immagine 

vi ringrazio in anticipo per il supporto .

NB: il Netgear lo uso in cascata a un Modem fibra Tim Hub 

un saluto stefano 

 

 

 

Messaggio 8 di 28
RaoD
NETGEAR Moderator

Re: Rif.: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Gentile @Stereb,

 

Benvenuto nella Community NETGEAR Italia 🙂

 

Avrei bisogno di maggiori informazioni inerenti al suo problema.

 

Le chiederei se questa problematica è nata dopo che ha effettuato l'aggiornamento del firmware oppure se è successo qualcosa in particolare?

 

Saluti,

 

Raony
Team NETGEAR

Messaggio 9 di 28
Stereb
Aspirant

Re: Rif.: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Buongiorno Raony, 

no in realtà ho controllato il firmware per capire se aveva bisogno di essere aggiornato ma era già all'ultima release . 

Quello che non saprei dirti se l'aggiornamento è avvenuto in automatico e il problema è nato in conseguenza allo stesso aggiornamento.

saluti stefano 

Messaggio 10 di 28
Stereb
Aspirant

Rif.: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Ciao smi 

ti vorrei chiedere un confronto poichè anche io ho lo stesso problema ma solamente con il segnale WIFI che ogni tanto non da segnale internet o meglio si vede la rete wifi alla quale ti ci puoi connettere ma senza internet e per farla ripartire anche io devo riavviare il modem a questo punto riprende a funzionare ma per qualche giorno.

Nel mio caso però al modem ho anche collegato un Mac via cavo di rete il quale funziona sempre senza anomalie, il mio problema quindi è solo per il segnale WIFI,  un saluto e grazie in anticipo,  Stefano 

Messaggio 11 di 28
RaoD
NETGEAR Moderator

Re: Rif.: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Gentile @Stereb,

 

Grazie per la sua risposta.

 

Potrebbe darmi informazioni circa il comportamento dei LEDs?

 

Saluti,

 

Raony
Team NETGEAR

Messaggio 12 di 28
Stereb
Aspirant

Re: Rif.: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Buongiorno Raony 

allego foto dello stato led 

saluti Stefano

Messaggio 13 di 28
Stereb
Aspirant

Re: Rif.: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Come da immagine i led accesi fissi , solo il led 2.4 Ghz lampeggia

 

Messaggio 14 di 28
RaoD
NETGEAR Moderator

Re: Rif.: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Gentile @Stereb,

 

Grazie per la sua risposta.

 

Mi permetta di indagare in base alle informazioni che mi ha fornito.

 

La contatterò al piu presto con più informazioni al riguardo.

 

Saluti,

 

Raony
Team NETGEAR

Messaggio 15 di 28
smi
Star
Star

Rif.: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Ciao Stereb

Il tentativo che mi viene in mente di consigliarti e quello del reset del dispositivo oppure se hai fatto delle nuove installazioni o aggiornamenti di programmi app o antivirus controllando che non provochino dei conflitti con il wifi oppure l'antivirus stesso provando a metterlo in pausa per un tempo sufficente per verificare se il wifi ritorna a funzionare....purtroppo io dopo tanti tentativi incazzature😡😠 e perchè mi stavo mangiando il fegato mi sono dovuto arrendere rimettendo il mio DGND4000 nella scatola con la speranza un giorno di trovare una soluzione per riabilitarlo ma fino ad ora niente se non quello di sostituirlo con un modem di fortuna Huawei HG532s ma che viaggia come una scheggia senza perdere un colpo a differenza del DGND4000 che è stato una delusione.Io non se riesco ad aiutarti ma spero che tu possa avere più fortuna di me nel trovare una soluzione...anzi se la trovi mi piacerebbe conoscerla.

 

Ciao ciao e Buona fortuna 🤞

 

Messaggio 16 di 28
Stereb
Aspirant

Re: Rif.: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

gentilissimo e grazie per la disponibilità,  Stefano

Messaggio 17 di 28
Stereb
Aspirant

Rif.: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

grazie per il consiglio,

un reset alle impostazioni di fabbrica l'ho già effettuato ma senza esito, spero nei prossimi aggiornamenti vediamo e incrociamo le dita,  grazie a presto   

Messaggio 18 di 28
RaoD
NETGEAR Moderator

Re: Rif.: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Gentile @Stereb,

 

Spero che abbia una buona giornata.

 

Le scrivo inerente al suo problema. Mi sono confrontato internamente per ottenere maggiori informazioni.

 

Le consiglierei di provare a fare il donwgrade del firmware del suo DGND4000. Per effetuare il donwgrade, dovrà installare la versione del firmware precedente al suo.

 

Per quanto riguarda la versione da installare, le fornisco il link alla pagina dove potrà scaricare il firmware.

 

Un altra opzione, potrebbe provare a cambiare i canali WiFi del dispositivo, le consiglio di utilizzare i canali 1, 6 o 12.

 

Può cambiare i canali tramite l'interfaccia web del dispositivo procedendo come indicato:

 

AVANZATE --> Impostazioni avanzate --> Impostazioni wireless.

 

Saluti,

 

Raony
Team NETGEAR

Messaggio 19 di 28
Stereb
Aspirant

Re: Rif.: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Ciao Raony ti ringrazio per i consigli, 

prima di fare un donwgrade provo a cambiare solo il canale adesso è in automatico metterò canale 6 e vediamo.

Una particolarità che non avevo descritto che il segnale internet WIFI che si interrompe ogni tanto è solo il 2.4 e non il 5.0 ghz che funziona sempre senza interruzioni,

NB: il 5Ghz il canale è impostato sul canale 44 non in automatico come il 2.4 ghz,  sarà per questo ?

allego foto    grazie a presto stefano

Messaggio 20 di 28
RaoD
NETGEAR Moderator

Re: Rif.: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Gentile @Stereb,

 

Grazie per la sua risposta.

 

La ringrazio nel confermare che non riscontra nessun problema sulla banda 5Ghz. 🙂

 

Non credo in questo caso sia collegato alla band 5Ghz, visto che il problema viene riscontrato solo nella banda 2.4Ghz.

 

Saluti,

 

Raony
Team NETGEAR

Messaggio 21 di 28
Stereb
Aspirant

Re: Rif.: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Perdonami ho detto una sciocchezza in quanto la banda 5Ghz che funziona è di un altro Modem Fibra della Tim che ho in cascata sul Netgear .

Comunque posso attivare anche la banda 5ghz del Netgear ( al momento non attiva ) per vedere quando succede se anche la 5 ghz non dà segnale internet come la 2.4 .

 

Nel frattempo provo a fare il Downgrade alla release precedente 

 

Messaggio 22 di 28
Stereb
Aspirant

Re: Rif.: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Ciao Raony

ho notato che il precedente firmware 1.1.00.14 è per North america e non per tutte le nazioni come l'ultima release 1.1.00.15  credi possa creare qualche problema ?  grazie Stefano 

 

Messaggio 23 di 28
Stereb
Aspirant

Re: Rif.: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

questa la attuale che ho installato 

Messaggio 24 di 28
RaoD
NETGEAR Moderator

Re: Rif.: DGND4000 - STRANO COMPORTAMENTO CONNESSIONE

Gentile @Stereb,

 

Grazie per la sua risposta.

 

Le fornisco il link alla pagina dove potrà scaricare il firmware.

 

Saluti,

 

Raony
Team NETGEAR

Messaggio 25 di 28
Statistiche discussione
  • 27 risposte
  • 4614 visualizzazioni
  • 1 kudo
  • 4 con conversazione attiva