× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973
Reply

IPV6 not working on XR1000

jeremyg237
Luminary

IPV6 not working on XR1000

Ok so here we go.

 

1. Model does not show in model for topic.

2. I have owned the following: orginal NETDUMA, XR500 and now the XR1000.

3. My XR500 IPV6 worked fine. 

4. IPV6 will not work regardless what I try. Auto config, DHCP or Auto detect on the XR1000.

5. Yes I want to use IPV6 because that is what is recommended by XBOX as well as other websites. Also it worked on my XR500 so....

Just got this today. I only change two things when I get a router. UPNP to on and change IPV6. Please let me know if there is a fix for this. If not I will be sending back pronto. 

 

V/R

Jeremy

Message 1 of 63
Netduma-Fraser
NetDuma Partner

Re: IPV6 not working on XR1000

Which firmware are you on currently? I assume you're using modem > XR1000?
Message 2 of 63
jeremyg237
Luminary

Re: IPV6 not working on XR1000

I actually disconnected and am using the XR500. When I first turned it on it made me do an update. So imagine the newest one out there. If you want I can hook it up to see.



 

Message 3 of 63
jeremyg237
Luminary

Re: IPV6 not working on XR1000

Also it is not a modem. It is the Nighthawk pro gaming XR1000 wifi 6 gaming router. Does not give me a warm and fuzzy that you thought I was talking about a modem. When in the discription I was saying how I could not get the IPV6 to work on the router after I changed it out with my old one. 

Message 4 of 63
jeremyg237
Luminary

Re: IPV6 not working on XR1000

Im also using a CM1000 Netgear modem. Not sure if that what you meant earlier.

Message 5 of 63
jeremyg237
Luminary

Re: IPV6 not working on XR1000

Decided to try some troubleshooting.

 

1. Firmware was lastest version 38. I also tried 36. Both did not work.

2. Rebooted modem, update PC to include windows. On 38 and 36 Did not work. 

3. Tried setup wizard on 38 and 36. It also detected DHCP, but still did not work.

Tried Auto config, dhcp and auto detect in firmware 38 and 36. Did not work.

 

When I look on the IPVS page it is showing DHCP addresses under WAN and LAN. But still does not work. 

 

 

Message 6 of 63
Netduma-Liam
NetDuma Partner

Re: IPV6 not working on XR1000

Fraser was talking about your physical setup: Modem (CM1000) -> XR1000 -> Connected Devices.

 

The latest version for the XR1000 is 1.0.0.52, I'd suggest upgrading to this and performing a factory reset after the upgrade.

https://www.netgear.com/support/product/xr1000#Firmware%20Version%201.0.0.52

Message 7 of 63
jeremyg237
Luminary

Re: IPV6 not working on XR1000

Message 8 of 63
Netduma-Fraser
NetDuma Partner

Re: IPV6 not working on XR1000

Thanks for the information so far. Can you take a look at the Device Manager please and see if the Xbox gets a local IPv6 address there?
Message 9 of 63
jeremyg237
Luminary

Re: IPV6 not working on XR1000

It does not

Message 10 of 63
Netduma-Fraser
NetDuma Partner

Re: IPV6 not working on XR1000

How have you set up the LAN portion of the IPv6 settings?
Message 11 of 63
jeremyg237
Luminary

Re: IPV6 not working on XR1000

How have you set up the LAN portion of the IPv6 settings? Not really sure what this means.

 

The real question is why does it work with the XR 500 and not the XR1000? If I use the exact same settings.

Message 12 of 63
Netduma-Fraser
NetDuma Partner

Re: IPV6 not working on XR1000

At the bottom of the IPv6 page there are options on how you want to set up for the LAN network. That is odd so it's looking like a bug, do you have access to this page? https://community.netgear.com/t5/Nighthawk-Pro-Gaming-Beta/bd-p/en-home-beta-firmware-npg
Message 13 of 63
jeremyg237
Luminary

Re: IPV6 not working on XR1000

I do not have access to that page. It was denied. Can you send a pic of what exactly it is supposed to look like.

Message 14 of 63
Netduma-Fraser
NetDuma Partner

Re: IPV6 not working on XR1000

Sorry about that, I sent the wrong link, that was for the 700 not the 1000. I have sent you a PM instead.
Message 15 of 63
jeremyg237
Luminary

Re: IPV6 not working on XR1000

Could not open.

Message 16 of 63
Netduma-Fraser
NetDuma Partner

Re: IPV6 not working on XR1000

You need to access the interface and upload it there.
Message 17 of 63
jeremyg237
Luminary

Re: IPV6 not working on XR1000

Ok so here is what I did.

 

1. Uploaded succesfully

2. factory reset

3. The upload was still on the router

4. Tried Auto detect, auto config and DHCP. 

5. DHCP is showing. 

6. On xbox it is still showing only IPV4 nat open. 

 

Old XR500 used DHCP and xbox did show IPV6


 

Message 18 of 63
Netduma-Fraser
NetDuma Partner

Re: IPV6 not working on XR1000

What do you mean the upload was still on the router? As in you uploaded the file, you clicked upgrade, waited for it to complete then once it had been done you did a factory reset and confirmed it had upgraded successfully?
Message 19 of 63
jeremyg237
Luminary

Re: IPV6 not working on XR1000

Correct

Message 20 of 63
Netduma-Liam
NetDuma Partner

Re: IPV6 not working on XR1000

You may need to remove the Xbox from device manager then re-add it and re-configure network settings on the xbox

Message 21 of 63
jeremyg237
Luminary

Re: IPV6 not working on XR1000

Tried that two ways. Wired and wireless. Still no joy.

 

Message 22 of 63
Netduma-Fraser
NetDuma Partner

Re: IPV6 not working on XR1000

Do other devices get an IPv6 address successfully?
Message 23 of 63
jeremyg237
Luminary

Re: IPV6 not working on XR1000

no. We use the IPV6 test online.

Message 24 of 63
Netduma-Fraser
NetDuma Partner

Re: IPV6 not working on XR1000

Okay I'll get an NG lead to take a look at this.
Message 25 of 63
Discussion stats
  • 62 replies
  • 6465 views
  • 10 kudos
  • 6 in conversation
Announcements

Orbi WiFi 7