Reply

XR500 disconnected every morning

Goretech
Guide

XR500 disconnected every morning

I just got the XR500 6 days ago and so far each morning I goto my wired desktop and its disconnected. I can't access the UI of the router or the internet.  A quick power button off/on, then some waiting fixes this issue but its very annoying.

 

Firmware Version V2.2.1.10

 

Any help would be greatly appreciated.  I am on the verge of taking it back to Best Buy.

 

 

 

 

Model: XR500| Nighthawk Pro Gaming Router
Message 1 of 14

Accepted Solutions
Goretech
Guide

Re: XR500 disconnected every morning

Currently, I believe setting QoS to always has stopped it from causing disconnects.  I have another issue but will post in a new thread.

View solution in original post

Message 14 of 14

All Replies
Netduma-Fraser
NetDuma Partner

Re: XR500 disconnected every morning

Does this occur for all devices or is it only for your desktop? Is there anything specific happening on the network during the night? If you do a factory reset and then monitor it does it happen again?
Message 2 of 14
Goretech
Guide

Re: XR500 disconnected every morning

I just did a factory reset. I will monitor overnight and let you know. I will test all devices before rebooting if it happens again.

 

Thanks,

-G

Message 3 of 14
JasonN
NETGEAR Employee Retired

Re: XR500 disconnected every morning

Hi Gioretech,

 

Thank you for the response!

Please keep us updated. :]

 

 

- Jason N

Message 4 of 14
Goretech
Guide

Re: XR500 disconnected every morning

Since the default reset I have not had any issues.  One thing I noticed during the reset was I had named my WIFI the same as the old router and a lot of devices were getting denied due to wrong password. Not sure if this caused the router to freak out over night but during the re-setup I changed the name.  

 

-G

Message 5 of 14
Goretech
Guide

Re: XR500 disconnected every morning

I spoke to soon. Woke up this morning and all WIFI and hard wired connections had no internet.  I was able to access the interface this time, and all I did was press "test" on the internet setup settings page, then everything came back up.

 

Sorry I didn't capture logs before pressing test and now I don't know how to get past logs. 

 

Message 6 of 14
Netduma_Jack
NetDuma Partner

Re: XR500 disconnected every morning

It's possible the Ethernet cable between your Modem and the XR500 is faulty. Have you tried another?

 

Could we also learn a little more about your setup, such as which modem you're using and how everything is connected? Do you use PPPoE on your connection?

Message 7 of 14
Netduma_Jack
NetDuma Partner

Re: XR500 disconnected every morning

I'd also recommend contacting Netgear support on their 24/7 phone service - this could be an issue only they can diagnose. Please let us know what actions you take and we'll help as best we can Smiley Happy

Message 8 of 14
JasonN
NETGEAR Employee Retired

Re: XR500 disconnected every morning

Hi Goretech,

 

I just wanted to check in with you and see if your issue has been resolved. I see that you are at the current firmware version and also did a factory reset.

Have you tried replacing the Ethernet cable and also resetting the modem?

If these steps don't work I would also suggest to contact the NETGEAR support line.

 

Please let us know. :]

 

 

- Jason N

Message 9 of 14
Goretech
Guide

Re: XR500 disconnected every morning

I had one more disconnected when waking up.  Since then I replaced the cable (however old router never had an issue with that cable) and reset the modem.  

 

I noticed other issues over the past week though. Plex and Netflix take longer to load content then before.  Its pretty consistent and often I get failed to connect and when trying again it works.  Never had this before on my old router.  

 

I do have the QOS to always, with my caps at 75%.  I noticed if I do QOS only on demand it spams all kinds of stuff in the logs constantly. 

Message 10 of 14
Netduma-Fraser
NetDuma Partner

Re: XR500 disconnected every morning

Okay keep us updated.

Have you manually added devices to Traffic Prioritization? If you're running high bandwidth applications through it then that will be the issue. It's only meant for low bandwidth/latency traffic.

Logs are verbose as it's meant for the developers rather than users so wouldn't worry about that.
Message 11 of 14
Goretech
Guide

Re: XR500 disconnected every morning

For QOS I've only added two desktops and just Overwatch and unreal for those.  

 

My house has 3 desktops, 2 notebooks, 5 phones, 2 tablets, 5 TV devices (shield, roku, amazon, etc), and a plex server that also downloads from usenet.  We stream Netflix, Hulu, Amazon prime, and then Plex to all TVs and devices.  I have Cat6a jacks in all the bedrooms and living room so most plex/streaming TVs are wired.

 

Modem is Netgear CM1000, with just 100mb connection to Comcast.

 

 

Message 12 of 14
Netduma-Fraser
NetDuma Partner

Re: XR500 disconnected every morning

Are those desktops the ones using Plex & Netflix? Check to see if high priority traffic is detected when using those services.
Message 13 of 14
Goretech
Guide

Re: XR500 disconnected every morning

Currently, I believe setting QoS to always has stopped it from causing disconnects.  I have another issue but will post in a new thread.

View solution in original post

Message 14 of 14
Top Contributors
Discussion stats
  • 13 replies
  • 5703 views
  • 3 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E