Reply

A strange issue with RAX35 connection quantity

AClient
Follower

A strange issue with RAX35 connection quantity

Just recently, I've encountered a really strange issue with my RAX35 router.

I could not get an Internet connection even on my wired computer.

Everything was OK with my Modem, my Router. No issues whatsoever, but NO INTERNET.

I've started checking for any issues on my iphone Netgear app.

I've discovered that I had 27 "devices" connected to my Network.

WOW!

I've started checking EVERY device I have in the house.

And I've discovered that it's a BUG in the NETGEAR ROUTER.

It's a BAD BUG that needs to be FIXED!

Let's start.

When I connect my iphone to my local network, RAX35 registers it.

OK.

After some break in using the local network/Internet on my iphone, I need to use the Internet on my iphone, 

RAX35 registers it as a NEW DEVICE(???).

It means, that during a few hours, RAX35 has about 6 or 7 DEVICES from just one my iphone.

When my wife starts using her iphone, RAX35 starts registering it as NUMEROUS DEVICES.

When you add a laptop, ALEXA, a TV, etc..., RAX35 immediately exceeds the device count.

I've learned how to deal with that nasty bug.

I open the NETGEAR app on my iphone and start deleting those devices, clearly marked as "OFF-LINE". 

 

I have never had that kind of issues with my older NETGEAR routers.

Message 1 of 7
antinode
Guru

Re: A strange issue with RAX35 connection quantity

> [...] RAX35 [...]

 

   Firmware version?

 

> Let's start.

 

   Yes.  Now that you've decided what the cause of the problem must be,
let's look at the actual evidence.

 

> After some break in using the local network/Internet on my iphone, I
> need to use the Internet on my iphone,
> RAX35 registers it as a NEW DEVICE(???).

 

   Perhaps the router sees it as a different device because it presents
itself as a different device.

 

      https://support.apple.com/en-us/HT211227

 

> I have never had that kind of issues with my older NETGEAR routers.

 

   Which "older NETGEAR routers" did you use with devices running iOS
version 14.x?

Message 2 of 7
ANewUser
Aspirant

Re: A strange issue with RAX35 connection quantity

My router is RAX35v.2
My older one was AC2350.
Message 3 of 7
antinode
Guru

Re: A strange issue with RAX35 connection quantity

> My router is RAX35v.2
> My older one was AC2350.

 

   "AC2350" is a speed, not a model number, and the firmware version
mystery is still a mystery, but the real question is whether you were
running iOS 14.x with it.

 

>       https://support.apple.com/en-us/HT211227

 

   Did you read it?  Did you try to "turn off the Private Address
setting for that particular network"?  Or is at least one of us wasting
his time here?

Message 4 of 7
ANewUser
Aspirant

Re: A strange issue with RAX35 connection quantity

Sorry.
My previous router was R7500v2.
And I have just deleted several duplicates of our iPhones, plus, three Alexa units.
After Alexa wakes up, RAX35v2 assigns a new network slot.
Message 5 of 7
antinode
Guru

Re: A strange issue with RAX35 connection quantity

> My previous router was R7500v2. [...]

 

   I guess that that answers my last question.

Message 6 of 7
ANewUser
Aspirant

Re: A strange issue with RAX35 connection quantity


@antinode wrote:

>

>       https://support.apple.com/en-us/HT211227

 

   Did you read it?  Did you try to "turn off the Private Address
setting for that particular network"?  Or is at least one of us wasting
his time here?


 

Sorry, I have switched from a small iphone screen to my computer - I can see know, I can read now.

Thank you very much for your comment. I've just turned off the Private Address on my iphone. 

I'll do the same on my wife's one.

 

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 260 views
  • 3 kudos
  • 3 in conversation
Announcements