Orbi WiFi 7 RBE973
Reply

Genie crashed after iPerf test on R8500 (FW 1.0.2.80)

gyves1
Luminary

Genie crashed after iPerf test on R8500 (FW 1.0.2.80)

Hi,

 

I have done some iPerf tests on my R8500 with last FW 1.0.2.80 .

I have tried to change some settings on Genie to disable smart connect, but Genie is completly down.

All other services work. I have enabled the telnet service, I don't know how to catch manually the R8500 logs to send to support.

How can I do it ?

I have a possibility to debug by teamviewer if needed (only with Netgear team)

Best regards,

Yves

Model: R8500|Nighthawk X8 Tri-Band AC5300 WiFi Router
Message 1 of 6

Accepted Solutions
Retired_Member
Not applicable

Re: Genie crashed after iPerf test on R8500 (FW 1.0.2.80)

Any beta contact would have a IN to the r8500 project manager. Before deleting my list of past beta projects If I contacted any one of them they would forward to another project lead.

 

 

View solution in original post

Message 6 of 6

All Replies
Retired_Member
Not applicable

Re: Genie crashed after iPerf test on R8500 (FW 1.0.2.80)

.80 has problems, the orignal release FW is fine regarding IPV6 speed,

 

IPV6 is 90MBps slower than IPV4 when tested, I have 180MBps DL & 20MBps on IPV4 which is what I'm suppose to have. When testing IPV6 is at 90 MBps using .80

 

While running same test on 5g1 with connected to a guest SSID broadcast and the main 5g1 not broadcast the router crashes. With .80 it will reboot with previous( .64 ) it locked up and even the reset wouldn't work, had to power cycle it.

 

 

 

 

Message 2 of 6
gyves1
Luminary

Re: Genie crashed after iPerf test on R8500 (FW 1.0.2.80)

Thanks for your reply.

Do you know how and where can I catch the R8500 log from telnet, because Genie is down and the debug page is not available too ?

I would like to send the log files.to Netgear team

thanks

Model: R8500|Nighthawk X8 Tri-Band AC5300 WiFi Router
Message 3 of 6
Retired_Member
Not applicable

Re: Genie crashed after iPerf test on R8500 (FW 1.0.2.80)

Based on your signature I would think you had a contact at Netgear?

Message 4 of 6
gyves1
Luminary

Re: Genie crashed after iPerf test on R8500 (FW 1.0.2.80)

Yes and no, I think the beta team  is no more available since some month (probably on other dev.  project), I should go to this Official Netgear community to find some support about this issue. 

Model: R8500|Nighthawk X8 Tri-Band AC5300 WiFi Router
Message 5 of 6
Retired_Member
Not applicable

Re: Genie crashed after iPerf test on R8500 (FW 1.0.2.80)

Any beta contact would have a IN to the r8500 project manager. Before deleting my list of past beta projects If I contacted any one of them they would forward to another project lead.

 

 

Message 6 of 6
Discussion stats
  • 5 replies
  • 2842 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7