Reply

Re: Can't disable 60GHz 802.11ad Broadcast Name from being transmitted

-jon_smitty-
Aspirant

Can't disable 60GHz 802.11ad Broadcast Name from being transmitted

Model: Netgear R9000 / AD7200 Nighthawk X10 Router The 60Ghz LED is lit on the router, and under the "Advanced Wireless Settings (60GHz 802.11ad)", the "Enable Wireless Router Radio" is unchecked, but the "Broadcast Name" is still transmitting. All of the other bands are unchecked and aren’t transmitting, so why is this the only one? I've tried every possible configuration in the router setup, but nothing works. Any idea on how to turn it off?
Message 1 of 4

Accepted Solutions
schumaku
Guru

Re: Can't disable 60GHz 802.11ad Broadcast Name from being transmitted


@-jon_smitty-wrote:
Model: Netgear R9000 / AD7200 Nighthawk X10 Router The 60Ghz LED is lit on the router, and under the "Advanced Wireless Settings (60GHz 802.11ad)", the "Enable Wireless Router Radio" is unchecked, but the "Broadcast Name" is still transmitting. All of the other bands are unchecked and aren’t transmitting, so why is this the only one? I've tried every possible configuration in the router setup, but nothing works. Any idea on how to turn it off?

Several reports on the community on 1.0.3.6 firmare (or before) - but most users talked of the 60 Ghz radio LED only, as many don't have 802.11ad equipment to see and use it on air. 

Give a try on R9000 Firmware Version 1.0.3.10 - Hot Fix 

 

@Case850 wrote:

Return the R9000 and get a R7800.

As the operator does aparently have 802.11ad equipment to see the 60 GHz interface on air a litle bit a strange advise.

 

View solution in original post

Message 2 of 4

All Replies
schumaku
Guru

Re: Can't disable 60GHz 802.11ad Broadcast Name from being transmitted


@-jon_smitty-wrote:
Model: Netgear R9000 / AD7200 Nighthawk X10 Router The 60Ghz LED is lit on the router, and under the "Advanced Wireless Settings (60GHz 802.11ad)", the "Enable Wireless Router Radio" is unchecked, but the "Broadcast Name" is still transmitting. All of the other bands are unchecked and aren’t transmitting, so why is this the only one? I've tried every possible configuration in the router setup, but nothing works. Any idea on how to turn it off?

Several reports on the community on 1.0.3.6 firmare (or before) - but most users talked of the 60 Ghz radio LED only, as many don't have 802.11ad equipment to see and use it on air. 

Give a try on R9000 Firmware Version 1.0.3.10 - Hot Fix 

 

@Case850 wrote:

Return the R9000 and get a R7800.

As the operator does aparently have 802.11ad equipment to see the 60 GHz interface on air a litle bit a strange advise.

 

Message 2 of 4
pepperoni
Star

Re: Can't disable 60GHz 802.11ad Broadcast Name from being transmitted

This is what they are referring to, "Enable Wireless Router Radio" is unchecked, but the "Broadcast Name" is still transmitting. Capture.JPGCapture1.JPG

Model: R8900|Nighthawk X10—AD7000 Smart WiFi Router
Message 3 of 4
schumaku
Guru

Re: Can't disable 60GHz 802.11ad Broadcast Name from being transmitted


@pepperoniwrote:

This is what they are referring to, "Enable Wireless Router Radio" is unchecked, but the "Broadcast Name" is still transmitting.


No, we wo don't. Before the 60 GHz radio was always up (as refleced by the LED status) in the air, and the broadcast name was "on air", the 60 GHz interface was visible to 802.11ad clients and remained workable.

 

Your complaint does go into the direction that configuration details remain visible even if the radio interface and/or the SSID is disabled. This does apply to many more fields in the Advanced Home overview on any other SSIDs and the Guest network details - things like Name (SSID), Channels, Modes, Wi-Fi Protection Setup, Region, Allow guests to see each other ...

 

And it makes perfect sense all this information does remain visible for reference even if a) the radio is disabled, and b) the related SSID is disabled.

 

Look here - to demonstrate, I have disabled the 5 GHz Radio, and the Guest network:

 

Radio_or_SSID_off_config_details.PNG

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 2670 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E